Motion Sensor Died - Shows Constant Motion


(marte) #1

My motion sensor died yesterday quite unexpectedly showing constant motion and 100% battery. Replacing battery didn’t change things. I also excluded the device, but was unable to reconnect it to the hub. Slight chance it was dropped by housekeepers but as far as I know it just quit. It was either a Smartthings branded sensor or a PEQ sensor. The PEQ sensors only cost me $20 but the Smartthings sensors cost me over $40. Any trouble-shooting that can be recommended?


#2

@marte, how did you exclude it? Did you just delete the device in the app, or did you remove the battery and hold down the button until the orange light came on?

Here’s more help on resetting:

https://support.smartthings.com/hc/en-us/articles/202843874-How-to-connect-and-reset-the-SmartSense-Motion-Sensor-2014-model-


(marte) #3

Thanks John! I will reset as directed and see if that works.


(Larry) #4

sensors do die… I had a water sensor die. show always open and shut my home valve off. wife was not amused… They her steam cleaning the floors in a bathroom also shut the water off :smile:


(Greg) #5

My exterminator hit a water sensor with his spray and shut my water off lol


(Convinced ST will never be unbroken…) #6

Did you have a custom deviceType for this sensor, and if so, are you able to delete it?


#7

Hmmm, just today I noticed one of my ST sensors acting up as well. When I check the log history it showed that it detected motion this morning and it was stuck in that state until this evening when I noticed my lights didn’t turn on at sunset. So I waved my hand in front of the sensor and nothing happened. I pulled the battery and inserted it again and it was working ok for a bit until it got stuck in a constant detecting motion state again.

I removed and reinserted the battery and worked for a bit now stuck again.

Always something new everyday with ST, not a day goes by where something randomly stop working.


(marte) #8

Bummer. Unfortunately, resetting as instructed above didn’t work me either. Yes, I think we all have a love/hate relationship with ST. Luckily, my system has been relatively stable. Was hoping to move to v2 and have a slightly snappier system but I’m definitely holding out until the v2 issues get resolved.


(marte) #9

Update. Tried again tonight and the reset worked. If you see the blue blinking light you’ve done it right. Sometimes constant green and red light came on but knew I had success with blue blinking light. Thanks ST community!


(Shelley Powers) #10

I have a Samsung Smartthings motion sensor that’s only a few weeks old. Yesterday it went into permanent motion.

How do I reset the new motion sensor?

The problems I’m having with my ST devices are going beyond frustrating.


#11

Remove and reinsert the battery. I had this exact same problem a few of days ago. Had to reinsert the battery a couple of times. But then a day later problem went away magically on its own.

It hasn’t happened again since. I’m chocking it up as one of those mysterious platform issues.

I opened a case when it was happening but never heard back from them and that was prob like 4 days ago.


(marte) #12

Just follow the video above and be careful to release the button exactly as instructed.


(Shelley Powers) #13

I removed battery and pushed reset button, but I also moved it closer to the ST hub, and that seemed to clear it. It’s working now, back in its place.

I think what we’re dealing with is problems with the cloud, not necessarily the devices. The erratic behavior people have been having with several diff kinds of devices leads me to suspect this.

It’s like the motion is picked up, and then a disconnect happens, and ST always sees the sensor in motion, because the non-motion event doesn’t trigger a stop. That’s what the event log seems to show.

Anyway, yeah, removing battery and hitting reset did work. Thanks.


(Shelley Powers) #14

That’s the 2014 motion sensor, the newest one (Samsung ST motion sensor) doesn’t have the lights. Or at least, I don’t see lights. Maybe I missed them.


(Shelley Powers) #15

The link to the video is 404 now.


(Sean OHara) #16

my motion sensor started acting up. randomly triggering then finally constantly declaring motion.
After replacing the battery (which was not low) the device no longer connects to SM. hitting the reset button just blinks the LED green then no activity.
wondering if I need to take this thing apart to see if something died somehow.


(James Yeo) #17

I’ve had this happen a couple times. I’ve had some success resetting it… totally removing it from ST… (a pain since I had to remove it from all my smartapps), then pulling battery, and putting battery back in while holding that button down, re-pairing it, etc. Sometimes I’ve had to do that 5-10 times before it works (and I usually try different combinations of order doing the steps… pull battery, put ST in pairing mode, put battery back in… or hold button and put battery back in, etc…).

Then sometimes that doesn’t even work. Is it a SmartThings sensor? If so and you can’t get it to work, you can contact customer service. They will usually try a few things on their end and if that still doesn’;t work, they will often replace for you.


(Larry) #18

i had same issue last night… set off alarm in remove house… nothing on video cameras… tried rebooting hub … no go…