Smartthings Hub V3 Bricked

I have just brought a hub V3, set it up yesterday to work with my devices. All went good until it refused to work with a couple of devices (Yale lock etc.), so I decided to reset and try again.
I followed the factory reset instructions for the hub, all perfect until I tried to add on to my android phone again. Didn’t work. Looked at hub, led is blue - doesn’t want to go in to pair mode (Green/Red flashing). I have tried resetting again - but appears to be bricked. Help!!

open a ticket with ST support.

support@smartthings.com

tagging @Brad_ST

Just Done.

FYI @Brad_ST, email received today.

Hello Iain

Thank you for contacting Samsung SmartThings Support.

I am writing this in regards to your query on issues with the V3 hub. Apologies for the inconvenience.

I checked your account vetinariuk@gmail.com and see that you are from UK region. This is to inform you that we are the US SmartThings support team and give support to US region based app and products only so we request you to raise your query from the App by following the below steps for reaching out to the specific region support team.

For Android:

  • Open SmartThings app and tap Menu on the left
  • Tap ‘Contact/Help’
  • Tap ‘Report a problem’
  • Accept the permissions for creating a log file
  • App will be redirected to SmartThings FAQs page
  • Tap on Contact us / Error reports from the bottom of the page
  • Submit

For iOS:

  • Open SmartThings app and tap Menu on the left
  • Tap ‘Contact/Help’
  • Tap ‘Report a problem’
  • Accept the permissions for creating a log file
  • Submit

For any further information, please reach out to us. We are happy to assist.

Kind regards,
Arun
Samsung SmartThings Support


Points to note:

I cannot add the smartthings hub to app, so no error reports possible for device so cannot really send anything via the app. Tried the twitter team, their response is to come to this site and look for help…
A full circle of Samsung hell…

Might as well return to useless device, buy from some other manufacture and stop my s21 expensive upgrade. LG Wave looks interesting.

The hub is almost certainly not bricked. Which reset steps are you using? Are you adding the hub via Wi-fi or ethernet?

1 Like

Thank you for a fast response…

Reset: Followed instruction manual and online video…

  1. Unplugged
  2. Held in the reset button (using paperclip)
  3. Plugged back in.
  4. Waited whilst the LED flashed yellow, lasted about 30 seconds.
  5. When LED stopped flashing, solid yellow, released the reset button.
  6. Waited
  7. After a while, about 25/30 minutes, LED change to solid green for about 30 seconds to a minute. Then goes solid blue, again for about 30 seconds. It then repeats this two or three times before settling on solid blue.
  8. Try to re-add to app. Phone cannot find hub - try searching via QR code and detecting the device.

I tried multiple resets following above. I tried leaving it unplugged for hours, then powering up. Unplugging for hours and resetting on power up. Leaving powered up for ages… All no effect.

I have tried both ethernet and wifi connection…

Appears to be a Brick right now…

Iain

Thanks for confirming. So there’s no LED activity for 25/30 minutes until it goes solid green? When connected via ethernet do the amber and green activity indicators light up?

Nope. LED stays blue irrespective of whether device is attached via Ethernet or left to go wifi.

WOW, finally got someone from the UK to respond. Will let you know how it goes. Thanks.

When connected to ethernet I am specifically referring to the LEDs on the ethernet port, not the LED on the front. Do the two LEDs next to the ethernet port light up when connected to ethernet?

The other question was referring to steps 6 and 7. You release the reset button while the front LED is solid yellow and the LED then goes solid blue for 25 to 30 minutes?

I can see the hub reaching some of our servers but not all of them. Is there anything unique about your DNS or network in general?

Greetings.

LED at back of box flashes yellow with ethernet plugged in.

I have a standard BT fibre, using their standard box. I will restart it (again) to see if that works.

Iain

Greetings.
Last night, i reset my hub to factory default and have set it up again (WiFi name and password changes only).

No difference to the hub…

Iain

Had enough of this piece of crap, returning it to Amazon for a refund.