SmartThings Energy Unleashes the Power of Your Smart Meter

3 ST users with smart meters and 3 fails

Kinda sums up the Smart meter fiasco the UK public are expected to put up with and there is nothing we can do about it

2 Likes

I got mine to work :tada: just waiting for data to come through
Able to set automations based on energy consumption (equal to, above or below a threshold).

3 Likes

Which devices do you get to control Oliver ?? Anything that reports power or just Samsung products

I also managed to successfully add my smart meter to Smartthings last Friday. On Saturday morning I got my first energy reading of 0kWh (?), but since then I’ve had no energy updates at all :frowning: A little disappointing so far.

At least you have a connection which is good to hear, maybe they have some back end work to finalise before it becomes useable…who knows

I connected mine and I’m with octopus, I have been told it takes 14 days to get the information to populate in smartthings.

Still no luck for me. It doesn’t hand off to Chameleon when onboarding.

I really curious how many people managed to successfully set up this thing.

I mean, I would like to see official stats from SmartThings, but I guess that is just a dream.

Meanwhile here are some stats from Home Assitant and their integration usages:

It is nice, isn’t it? It would be nice to see these numbers for SmartThings as well.

I can’t get past the bill verification, it’s having none of it. As PDF or Images. I’m with SSE.

Doesn’t work for me either! I’m with Octopus.

I connected on the first day no problems connecting and I’m with octopus, but have still yet to see any data well over 3 weeks. Also support from Smartthings UK has yet to provide a workable answer. Another Dud app I’m afraid.

Everything registered fine for me straight away, it recognised my meter and also pdf upload of my latest bill which was downloaded from Scottish Power Website went fine.

Device was added and got a prompt to say it may take up to 48 hours for data to show up. Though over two weeks later still nothing and getting a 0 reading.

Will see what Samsung support have to say.

2 Likes

POSSIBLE PATH TO A SOLUTION for SMETS1 SECURE METERS?

I had a bit of luck on my last communication with bulb.

I have the same error on chameleon having a secure liberty meter and chameleon ihd3-cad.
Came across a website to check meter works
https://smartmetercheck.citizensadvice.org.uk/
Couldn’t detect my meter but said something that hadn’t occurred to me before… Is the meter correctly registered on the DCC adoption /enrolment database network?

Bulb confirmed on the community site before it was changed to read-only that my meter is NOT registered on DCC as it is a Secure Liberty meter and apparently Secure Meters have their own separate network so that’ll be why my meter never worked with smarthings.
My post in bulb…

With all our posts and findings, it kind of sums up the smart meter rollout in the UK, complicated, broken and non standardised

As I have said before I have totaly given up on being able to control our own energy useage or ever getting a smets2 meter

ST could help by letting the platform report our power useage within the app so bypassing smart meters but … it will never happen

Smart meters are basically a way for companies to collect useage data, there pushed as smart but there is nothing smart about them they tell you nothing of individual device useage, from the start they were useless to the homeowner and tbh, already out of date, users want device useage and an aggregation not just a total

1 Like

Its amazing how nothing seems to work and can’t be done and incompatible devices until you randomly stumble across one little bit if info that seems to be6 hidden from you until you decide to give up and forget about it

I only just found out that the red flashy led on the energy meter has been showing me my data usage the whole time after finding a play store app saying its using the phone camera and app to count the flashes and it give me my usage. How did I not know this before.

Love the ‘Add your smart meter’ notice that has just appeared in the app.

The ‘How to add your Smart Meter’ instructions simply don’t work for me and even if they did it still insists that I will need a photo or PDF of a bill from the last three months even though quarterly bills are very old hat.