SmartThings Devices not working

hubv2

(Graeme) #1

Since rebooting my hub about an hour ago, all of my SmartThings devices show as Unavailable in the mobile app and OFFLINE in the IDE. I rebooted the hub because It was very sluggish at turning most of the devices on and off and showing their status, and that issue seems to have been resolved by the reboot - for all the non-SmartThings devices.

I tried briefly removing the battery from one of the motion sensors and replacing it, but that does not appear to have resolved it. I removed the Outlet from the list of Things and tried re-adding it, but it doesn’t seem to be able to find it.

My other non-SmartThings Z-Wave, ZigBee and wifi devices are all working well (better than before the reboot). Any suggestions on how I can troubleshoot and get the SmartThings devices back online. there are 2 motion sensors, 1 multi-sensor and 1 Outlet (UK)


(www.rboyapps.com - Make your home your butler!) #2

Reboot again and do a Z-Wave repair. Also check your internet connection,maybe reboot your router


(Graeme) #3

Thank you - that eventually worked, although I did also have to remove and replace the batteries in the motion sensors to get them to work again. The Outlet also was able to pair again after the repair and reboot.