SmartThings Device Controllers Failing to open for TV and washer on second phone

I have smartthings including a washer, dryer, and a 2019 UHD TV run through smart things wifi. My home has two user - my wife and I, who both run smart things apps on identical samsung S9s. My phone is the owner, and hers is a member. My phone connects to and controls all devices properly. My wife’s S9 can turn on and off all devices, and appears to successfully download the device controllers. However, it fails to connect to the device controller and can not open the washer monitor or TV remote. I have tried uninstalling and reinstalling the applications on her phone, and from my smart things on the owner side. I have tried accessing smart things from her phone on my samsung account (as the owner) and it did not resolve the problem. I am looking for known troubleshooting or bugs that can help explain and resolve the issue. Thanks Brandon

I’m sure that’s very frustrating. :disappointed_relieved: Just to get the easy stuff out-of-the-way first, check and make sure that your wife’s phone is using the V3 app, not the V2 classic app.

FAQ: how to tell which version of the SmartThings mobile app that you have

V3 on both

Thanks. This forum was setup a number of years ago so that customers could help other customers with the smartthings hub. It’s just peer to peer support, and to be honest, I think a majority of the community members don’t have any of the Samsung smart appliances or televisions.

However, there is a completely separate site which is official Samsung support and has employee moderators who help customers who have the televisions, smart appliances, and other big-ticket items. :sunglasses:

So I would suggest you go there and ask the question. They should be able to either find an answer or escalate the problem to someone who will know since you are using the most current version of the app

Use the following link, then click on the “get help“ at the top of the landing page and that will take you to the individual support forums.

after clicking “get help“ on the landing page: