SmartThings Connect iOS Update v1.6.55 - Nov 19 2020

@fido It was in the latest update.

You are right. And I just upgraded to the iPhone 12 so I think that made it look faster too than my old iPhone 8.

Just looked and not in my app. version 1.7.54.21

I can see SmartThings Labs in android 1.7.55 but not the latest iOS version. I emailed some feedback on universal remote. I setup Gentle Wakeup, so we’ll see how it works in the morning. Created virtual switch and that went fine.

What is going on? Still no android update??? This is strange Samsung devices usually gets them first.

I have a Pixel and I’m at version 1.7.55.23, which has the SmartThings labs, notification filter, etc.

And it still doesn’t work with voiceover. :disappointed_relieved:

Some features simply have no voiceover navigation options at all.

Others can be selected, but navigation stops at the header, so you can’t hear any of the page content

And on others, you can get past the header, but the images still just say “image“ for their alt text and navigation is still wonky.

At this point I just can’t recommend the system to anyone who requires voice navigation. The “new“ app was released over two years ago and has gone through multiple updates. If they were interested in accessibility, they would’ve done it by now. I appreciate the efforts of individual employees to research this issue, but it just never seems to result in an app that can be used. :disappointed_relieved:

@blake.arnold

4 Likes

I am still on 1.7.54.21

Hopefully we are going to get some awesome features that bring parity with the older outdated wayyy better app

Or not

1 Like

SmartThings Labs is there, hidden in Smart apps menu



1 Like

I don’t see this option. I only see Delete or Cancel when I click on 3 dots in 2nd screen. Am I missing anything?

1 Like

Are you on Android version 1.7.55?

1.7.56.21 on Galaxy S10

??? S10 here but only running 54.21

No update to be seen on my phone, regular checks in app store and galaxy apps… zipo

Funny part is that I always get app update in the first batch, and hub update in the last batch

I’m in the UK , guess we just don’t get updates anymore

Could always download and install the apk.

Check your devices, just got the update on android. The labs is US and Korea only. That sucks!