SmartThings Classic App Network Error?


I’m using the Samsung SmartThings Classic app (tried the new app a while back but there was no support for presence sensors) and for the last few weeks it will not connect. Error reads “You appear to be having issues with your network. Please check your network connection and try again”.

I’m not having any network issues though? Myself and my parter on her mobile get this error on our wifi or 4G and cannot use the app to control any devices. Schedules are still running and devices can be controlled via our Alexa,but not directly in the Smartthings app. Not sure why this has happened. I’ve tried restarting our hub, but still the problem persists.

Can anyone help?

Have you tried logging out of the app and signing back in?

1 Like

Perfect - signed out and back in and now working. Simple.

Getting a prompt to install the new app, but unless it supports presence key fobs, no point.

The SmartThings Presence/Arrival Sensors? They work fine. At least the older model does. All of mine are the older ones (2015). Installed one in the last couple of weeks or so. It wasn’t keen on being scanned for, for some reason, but it installed straight away via the menu.

Can they be used to change the home modes in the new app?