Smarttag button automation has stopped working

I have 2 smarttags button attached to my 2 cars and they did not work after I pressed or hold them for automation in smartthings.
Does anyone have this problem?

So is this something that was working OK and has stopped? Is the ‘owner’ phone close by when you press the button?

Yes I have my samsung s23 ultra nearby when I pressed the button. Additionally, another function of Galaxy smarttag work fine (find devices, alarm, location) except smart button action.

I also tried to google about this but there was none and I attached the screenshot for analysis. (I was not near my car right now.)

My Smart Tag has also stopped activating a virtual switch in Smartthings. It was working yesterday. I have redone the automation, and removed the battery and put it back in. Smartthings says the tag is connected and the tag beeps when I edit the press action but the pressing of the button is not seen.

1 Like

Having dug out one of my SmartTags, it turns out I have the same problem with the routines not working.

1 Like

Same problem…
Would be great to resolve

Routines not working and location is not updating when not connected to the phone.

I confirmed that my samsung smarttag was connected to my phone while I pressed to activate the routine in smartthings. But the routine didn’t work.

It might be some bugs of the lastest app update.

I just tried again. This time when I pressed the button there was an initial sound, a slight pause, and then a shorter sound I didn’t get last time which felt like a acknowledgement. The routine had indeed run.

I will note that this morning I applied a Google Play update to my phone and rebooted. I am not suggesting that is in any way relevant but I can’t say it isn’t either.

Yep. Last evening, I tried to press the button again and it came back to work normally.