Smartlighting Smartapp rule failing since yesterday

Anyone else having trouble with an existing Smartlighting Smartapp rule that uses changes in Mode to turn on and off a light? Mine suddenly stopped working yesterday. The recent activity log for the light shows no attempt to turn it on or off. I have no issues turning the light on and off through the device controller in Smartthings. I tried rebooting the Smartthings hub, but that didn’t resolve the issue.

1 Like

I am having the exact same problem. I have even removed all the devices and setup again. And yesterday the problem has started again, none of my lights are turning on. The sensors are showing we are being detected and nothing is running.

You aren’t alone. Folks seem to seeing issues with scheduler and automation failures for the past few days. It seems to work for some but not others possibly indicating issues with specific servers/regions.

I’m not sure if it’s related, but my ZTS-500 has failed to set the setpoint temperature through automation or directly from the Smartthings App for the last two days. (I’m using your device handler @RBoy.)

Update: I think I got the ZTS-500 working properly after doing a z-wave repair.

I just removed my rule and created a new one. I’ll have to wait until tomorrow to see if it helped.

I removed all the devices I originally setup with the Smart things classic app and reinstalled them through the new app, (took all day!) everything working perfectly now.

It looks like my Routine to change the mode at sunrise and the Routine to change the mode at sunset isn’t firing. Looks like it’s the same issue here.

Yup. Checking in with the same problem, specifically, but not exclusively, smart lighting. Oddly I have a single routine that changes a light from white to red based on a set of sunset times and the status of other lights. This same routine should turn the light off after 20min. The color change part works great but the timer part doesn’t anymore.

I’ve had similar problems since the smarthings update. “added” smart lighting app with current setup and it worked fine the next day, but this am, sunrise set up did not work.

Just for completeness, despite being a touch off official thread topic: I’m having the same problem with a pure set of Routines that (1) turn a switch on and (2) turn the same switch off at simple set clock times (no special “sunset” or anything like that, just 6am and 10:45am). To be fair I’m not sure if the Off routine is impacted because my symptom is “the coffee maker doesn’t turn on automatically anymore” (and I haven’t tried manually activating-and-leaving it on to see if the Off routine works).

Anyway, this second problem started at the same time (last week?) and uses entirely separate devices and an entirely separate system (Routines instead of a Smart App).

Hope so this will help you guys…

Similar problem here, smart lighting smart app turns a light on based on motion but does not turn the light off after motion stops and 1 minute delay