Smarthings V2 stuck at ARM(AWAY)

“I am back” routine is not working and I can’t disable the ARM (AWAY) status. I keep getting intrusion alerts.

God, came here to report the same, what the hell happened today? Did the new update screw this up?

Intrusion alerts and my sires are going off like crazy…They were supposed tp hearing impair any intruders but we are getting a good dose of that, had to remove the siren, wrap it up and throw it in a closet…

My routines are working fine, the mode gets changed and all other actions are peforming as usual, just the disarm doesn’t happen and manually triggering it results in a spinning icon which defaults back to armed…

PLEASE HELP!! And what happened to LIVE CHAT?

Yup. No one on chat either. I am going to take it offline. No phone support either. I opened a ticket but this is a terrible issue to have.

Tried a reboot on the hub, rebooted our phones, closed and restarted the app…Nothing resolved it so far, not going to dismiss the intrusion alert this time, looks like if the alert is not dismissed it doesn’t get triggered again…So at-least there is a way for the siren to not keep going off!

Try this out. You can install it in the IDE and when you install it, it sends a disarm command. It worked for me, but I’m not having issues for you, so it may not help

This is happening to me since YESTERDAY early in the morning!!! So it should not be related to the HUB update but to ALL the issues that ST was (is) having on the Backend.

Note - I use SmartTiles to change the Mode back to Home and SHM to Disarmed when I see that the “I’m Back” Routine did everything else but change the Modes. :blush: And that does the trick because everything else seems to be working. I’ll see today what happens after the Hub update.

@kevintierney, thanks but that wasn’t able to disarm SHM either

Same happened to me and to add to the frustration, the damn iOS app kept logging me out.

I removed Smart (dumb?) Home Monitor (not very easy to do) but I think that has shut the dumbthings up for a while.

Now, does anyone have a suggestion on security type routines? Rule Machine? Other smart apps?

This platform is getting worse with every update. I’m guessing upper management (out of touch with reality) is pushing the dev team for crazy new features (control the damn thing from my BMW - which I don’t own?? Come ON!) without giving them space to address what is clearly a MOUNTAIN of technical debt. An all-too common pattern these days.

Message to your C-levels: before you try to integrate my damn Samsung fridge, let the dev team stabilize the product. Lots of folks here seem ready to bail.


I I finally got the arm(away) to change to disarm. Now all my seniors reading open. Did a reset on the app and hub, still same issue. Everything else is working fine.

remove shm security and re-add it… that is what I did.

Thanks just did the same, and it seems to be working only time will tell…

Have any of you tried to manually change the mode in the IDE?

This happened to me once and that’s what I had to do.

IDE > My locations > edit > choose current mode drop down > update

Just pick the mode you want it in.

This morning I had a odd issue and had to remove and re-add SHM as well. It seemed that every time motion was triggered (need to mount it higher so the dog doesnt set it off) it would alert, even though I hadn’t dismissed it. It took 6 or 7 times of clearing the alerts before they were gone. It’s ok so far, but time will tell

Did anyone try the ide?

It’s faster and easier than uninstalling and reinstalling SHM.

There seems to be an underlying issue that reinstalling SHM fixes. In my case I could arm/disarm just fine, but had issues with multiple alerts and having to clear multiple times to finally clear all the alerts

That and the IDE only allows you to change the Hub mode, not SHM mode

Didn’t work for me a while ago, but things may have changed. I know on my side they did, I removed SHM and never used it again…


Yeah, I changed mine to off mode… Haven’t had a problem since

1 Like

Mine for some reason went to Arm Stay and would not disarm unless I do Arm Away then disarm.

I had a similar issue. I uninstalled SHM then reinstalled. It seemed to clear whatever issue was occurring.

I had the same issue today before the update. I unplugged the hub (I don’t keep batteries in hub) until after the update completed and then plugged in again. It was still stuck in "ARM(AWAY) in the Android app. I was able to “DISARM” through SmartTiles SHM tile and it is working now in Android.

Never had to remove and reinstall anything. Must have been something stuck in the API…