Smart things Wifi using both 5ghz and 2.4ghz

I recently purchased the smartthings wifi mesh system. I have 3 of the pucks connected throughout my house. I can see and connect to the 5GHZ network no problem. I have devices (nest protects, thermostats) connected to the 2.4GHZ network. Those devices connected themselves to that network I did not specify it during setup. So I know it’s out there. With every other dual band router I have used there are two networks that show up a 5GHZ and a 2.4GHZ, but in this case all I see is the 5. How do I go about getting the 2.4GHZ network to show up as connectable?

i don’t know specifically about ST Wifi, but a lot of the newer mesh systems use the same SSID for both the 2.5 ghz and 5 ghz channels. Maybe ST wifi is the same way?

2 Likes

That makes sense. The probably is what it is. The trouble is I have devices that only work on 2.4Ghz. I think they are having a really hard time connecting to that network because they piggy back off whatever network my phone is on, which is the 5Ghz network. It took me forever to get the nest protects configured I think for that reason. I would try like 5-6 times and it would randomly work.

Looking at the specs chart I turned up on a search here, I would say that is the case. It shows both bands (2.4 & 5).

I just set up an Orbi mesh system, and that’s exactly what it does. One SSID and password for both bands. I can see in the Orbi app which band each device in my system is linked to.

It’s a lot more convenient to manage than separate SSIDs for each. That’s part of why I made the move. Used to have the FIOS router & a separate wifi router each with independent sets of SSIDs. Bleh.

Us tech savvy people would like them separate, but i’m guessing the non-tech savvy (and probably majority) don’t know what 2.4 ghz and 5 ghz are. They want simple.

2 Likes

Is there a way to specify which network you join if they are combined?

They’re not combined, they just use the same “credentials”

Devices that support both bands should choose the strongest. Devices that only support 2.4guys will just use that.

I’ve got an eero mesh system that works the same way. Only time I had an issue was with an app to set up a Wi-Fi device which only worked on 2.4Ghz 802.11b when the phone was on 5Ghz 802.11ac. So the app on the phone couldn’t communicate with the device. IIRC I had to use an old tablet that only supported 2.4Guys to do the device setup.

That is exactly my situation. I don’t have an old tablet that only supports 2.4Ghz. I tried using a old router that splits them into separate ssids but when I switched back it failed to find the network. Worked with the old router though.

You can’t separate out the 2.4GHz and 5GHz with mesh Wifi devices.

What types of devices are you having trouble connecting to 2.4GHz?

My refrigerator lol. Not super essential.

Is it a Samsung fridge? Do you connect to it via SoftAP? e.g. the fridge puts out an SSID and you connect to that via your phone and then tell the fridge which SSID to connect to?

It’s a Jenn air fridge but it works the same way. I think it looks at my network and the connects to a ssid from the fridge for setup.

Hm, all you’re doing is connecting to the fridge and then telling the fridge which SSID to connect to and with what password. It shouldn’t matter 2.4 vs 5. Is there an error?

It just sits forever and doesnt connect. When you first start their app it warns that 5GHz networks won’t work. Eventually it times out. The only time I got it to work was with a old router on a 2.4GHz network. Tho when I switched it stopped working.

Did you set the old router up with the same SSID and password?

The fridge should work without jumping through the hoops. You can reach out to support@smartthings.com depending how motivated you are.

Same SSID, but different password. I thought of that as a potential problem a little bit ago. I’m guessing that was my problem. I’ll try it again tomorrow with the same everything. For some reason I thought if the password failed it would ask me to type in the new one, but I guess not.

Seems like it might need to somehow reset. Does the fridge manufacturer have a support site (FAQ, community)? You probably aren’t the first one to run into this.

With swapping my wifi over to the Orbi, I had to redo the initialization on my new GE Cafe range and Genie Aladdin garage opener. The GE setup went without a hitch. The Aladdin was its usual hassle, but got it done with the usual hoop-jumping. Both are 2.4 only and linked up fine.

How do I force Plume to 2.4G? Trying to add a SmartThings Plug which only runs on 2.4G, but my phone picks up the 5G network and the setup hangs…

Did you ever figure this out? I am having troubles with a device that keeps getting connected on the 5GHz band in Plume and I want to force it onto the 2.4GHz band.

I ended up using a second old router that I knew was capable of splitting out the bands. Set it to bridge mode so I have a 2.4GHZ network to directly connect to. I do not know of any other way of doing it. If you find one out let me know as I would prefer to not be doing it this way, but it works I guess.

1 Like