Smart Things Open Closed Sensor Stuck Open & INACTIVE


(Zack Stark) #1

I’ve tried adding/removing and repairing the device several times and it will not sever show closed. I’ve checked the magnet and it is fine. I can actually hear the sensor open and close when i move the magnet close; however, the app doesn’t recognize it. It shows Inactive in the dashboard.


(Edward Pope) #2

Wow that would be a first, it sounds like it went bad. Has it ever worked?


(Zack Stark) #3

No. I just received it yesterday and it hasn’t worked. I’ve tried adding/removing, re adding, deleting app, deleting form online portal, etc… nothing works.


(Zack Stark) #4

I deleted it again from the dashboard online and re-added it, this time after having fixed my phone that wasn’t working properly as a presence sensor. It works flawless now. :slight_smile: You can delete the thread.


(Edward Pope) #5

Ok great to hear that you were able to resolve the issue. Sometimes you just have to be persistent with a new setup (SMILE)


(Zack Stark) #6

Thanks! Now if only I can come up with some ideas on how to use it.


(happyplanet) #7

How did you fix your phone, to work properly as a prescense sensor?
I’m having the same issue with the open / close sensors ( the ones I can get to actuall y connect to the hub), and my tablet seems to be working fine as a prescense sensor.


(Zack Stark) #8

@happyplanet I removed an additional router from my network and simplified it to where I’m only using 1 router and 1 switch. This seemed to help presence detection of my iphone 5s.

I moved the open close sensor close to the hub and added it. It took several minutes before it picked up. Now it works flawlessly.