Smart home monitor not working


(Hemanshu Patel) #1

Hello All,

Things were working rather fine since last few weeks and then I jinx it.

Tonight at around 12:39 AM my hub went inactive. It said hub is inactive please check your internet connection.
And then around 1:04 AM hub became active again on its own.

But ever since then, I can not change modes in Smart Home Monitor.
It’s stuck at ARM(STAY) , i can not change it to ARM AWAY or DISARM.

When I checked my devices, it shows 3 devices as inctive. They do report the status correctly(open/close and no motion), but in device’s status it says INACTIVE.

I’m not sure what to do.
I have already ran z-wave repaid few times and rebooted the hub few times from IDE.

Does anyone else came across the same problem?


#2

Yup my SHM is stuck on disarm since last night. Hub never went down though.


(Hemanshu Patel) #3

I have tried everything I could think of… changing device handler types,etc.

Does any of your devices shows INACTIVE in https://graph.api.smartthings.com/device/list?


(Matt Perva) #4

Mine seemed to get stuck as well for about 24 hours or so. I could not manually change to any status other than Disarm (Away) and then it suddenly snapped out of the funk. I didn’t reboot or do anything different, then the status suddenly updated per usual.


#5

i put in a support ticket and now it seems to be fixed. nm, its not working again…


#6

I deleted SHM and then re-added it, since mine was stuck in disarm as well. Fixed the issue for me.


(Hemanshu Patel) #7

I’ll try that once I’m at home…


#8

I got SHM security to work again… I believe the culprit is my aeon labs siren. It seems SHM security is having trouble automatiing the siren for alerting. I have to completely remove SHM security and setup again but without using the siren for alerting and it is wokring.

If I add the siren for alerting SHM security stops working and gets stuck on disarm after a few tries of arming and disarming.

So my SHM security is without a siren alert now… :frowning:


(Cosmin Oltean) #9

Removing my aeon labs siren seemed to work. I removed the siren and then re-added. All works fine for now.


#10

If you add the aeon labs siren back it will work for a few disarms/arms and then it will get stuck again. Try it, arm and disarm several times with the aeon sirens added back


(Cosmin Oltean) #11

Ahh, If only it were that easy. You’re right, back at square one - just removed it all together. Any idea why this is happening all of the sudden?


#12

No idea. I put in a support ticket and you should too. Maybe they did something on the backend and broke the aeon labs siren.

You can use custom in SHM instead of the security or you can just setup security with just notifications and no siren…


(Cosmin Oltean) #13

Thanks for the info. Ill go ahead and put in a ticket as well.


#14

I am having this same issue. Home Monitor will Arm, including using the routines I’ve set up to Arm/Disarm, when I remove the AeonLabs siren from alerting. Home Monitor has been screwy since the beginning of March.

I went ahead and sent an e-mail to support, hope to hear something soon.


(Kevin Weis) #15

I’m also having tons of problems:

  1. Status is unbelievably slow to show up in my app.
  2. Couldn’t get it to disarm yesterday and had to uninstall and reinstall.
  3. It is set to turn on my lights and make them red when there is an intruder, and for some reason when my presence sensor is detected as arriving home, the security system will disarm, but then it will turn on the lights anyway but leave them white (not red).

(Suresh Vilayanur) #16

I had the same problem. Aeon siren is the culprit. As soon as I disassociated with SHM, seems to be working fine. This needs to be fixed.


(Suresh Vilayanur) #17

Perhaps a workaround is to have a light or switch turn on if the alarm is triggered and have a separate smart app that turns on the siren when the switch is turned on. Idiotic I know, but maybe it will get you through till the issue is fixed…


(Py) #18

I’m experiencing the same thing, common link seems to be the siren. App UI for home monitor is totally unresponsive, but I can run routines that change state and verify through the IDE that the changes are taking effect.

Uninstall/reinstall home monitor and I can at least use the app for a while…


(Anthony Tidd) #19

It’s not just the Aeon siren. I have the Fortezz and I am experiencing the same behavior. Yesterday I disabled the siren and all lights, which worked for a while, but even that no longer fixes the problem.

Essentially, having anything included in alerts results in the spinning arm/disarm icon.

The only fix is to use the stay mode as an intermediary step between arm and disarm.

Not sure why this is taking so long to fix…


(Tim Slagle) #20

Hey guys,

Pleas use this thread so we can have on place for oncversation