Smart Home Monitor Down


(turd ferguson) #1

Like most users, I’ve learned to accept Smartthings’ limitations. I live with the fact that the alarm that guards my family may or may not alert; I live with the fact that the light bulbs may or may not turn on as scheduled; and I live with the fact that Smartthings’ status web page is rarely (ever?) an accurate reflection of the system’s status.

However, the latest bug in the system is pissing me off to no end.

Smart Home Monitor, the default security arming application in the android app, will not arm or disarm…when I select a change in status the icon continually spirals as if it’s thinking and eventually times out and defaults to disarmed (happens on iPhone as well as Android). In the past, I’ve learned to work around this pile of crap by quickly switching between the status options (ie arm/disarm) in order to trick the application into working. However, that doesn’t work now. Several times, I’ve logged into the api and manually uninstalled Smart Home Monitor and then re-installed it through the app marketplace. This works–once. Each time I re-install I am able to change the status from the default–disarm–to arm…once. After switching to disarm I am again presented with the “thinking” icon when trying to switch to arm.

As I’ve said, in the past this was generally a temporary problem. However, this has no been going on for about a week without fail. I’ve spent about $1,500 on Smartthings and its accessories, and its really frustrating to see such poor infrastructure. We are talking about an alarm…which…as I understand it…is fairly useless if its not reliable.

I’d welcome any suggestions or commiserating from the community. The only thing I can lend is that this began immediately after I did a device exclusion on one open/close sensor because–imagine this–the system was not reporting it correctly. Now, the system reports the open/closed sensor correctly but I can’t arm the system…making it quite lame.

I also know the system hub itself is working because my lighting schedule continues to work properly. It appears to be relegated to only the Smart Home Monitor app.


Android Dashboard showing wrong status/umable to change status
(Eric) #2

Turd Ferguson? THE Turd Ferguson?

I bet you are made of steel.

To your question, a lot of users avoid arming or using SHM at all, because of the problems with disarming.


(turd ferguson) #3

Using Smart Alarm instead?


#4

If you have aeon labs siren setup with SHM security try removing it. You’ll have to remove SHM security completely then set it up without adding the siren for alerting and it should work. Seems like SHM security is having trouble automating the aeon labs siren. I just use SHM custom to setup the siren. Also open up a support ticket and help get this resolved asap.


(Jimmy) #5

Mine randomly started doing the same thing the past two nights. I swiped left to delete the setup in the app and then re-did it. It’s been through a couple cycles arming and disarming now without a problem. Hopefully it will be stable again.


Android Dashboard showing wrong status/umable to change status
(turd ferguson) #6

Appreciate all the feedback. @ednc that’s interesting as I do have the aeon labs siren in my network. I’ll give it a shot, although I’ve had the siren in the network for months and its just as of this past week that SHM has been unresponsive to changes in arm/disarm status.

I’ll send up a ticket as well.

I think Smart Alarm looks great as an alternative, however, without a GUI in the dashboard its going to be a tough adjustment.


#7

Yeah, SHM security with aeon siren has been working for me up until two days ago. I have confirmed with another user that removing aeon labs siren from his SHM security also fixed the disarm/arm. One workaround is to use SHM custom instead to set up the siren and use routines to arm/disarm. SHM security is broken


(Jimmy) #8

No siren in my system and having persistent SHM issues. Wipe it clean, re-setup and it works for maybe12 hours. Then back to buttons just spinning when trying to change status. Not sure how SmartThings expects people to pay for external monitoring with this key feature not working.


#9

Just started noticing the exact scenario and I have an aeon siren too.

I hate to accept removing and reinstalling as a work around especially after doing this for 3 times and it gets painful with a ton of sensors and having to pick and choose which ones to use for stay vs away after every install.

Hopefully a fix is in the works!


(Jkorza) #10

I’m having the same issue. I have a generic Z-Wave siren that is battery operated. I got it from Lowe’s and it’s been working fine until the last several days. I agree with the statements that these kinds of outages are unacceptable for any length of time. ST like any other alarm system is bound to have issues from time to time, all technology does. But when an alarm system develops bugs, this should be the developers’ primary focus until it’s fixed. Not lighting bugs, A/C bugs, etcetera. Also, with a problem of this type, where are the ST staff to speak up? This is too important to ignore.


(turd ferguson) #11

The response to my ticket was tantamount to - “Yes, we know it’s a problem, sorry.”

I’ve been using smart alarm and it’s better… But the interface is trickier. For one, the Routine tab doesn’t show which routine is active. Second, the My Home tab no longer shows the picture of my home with the mode status indicated. Apparently if you add a room to My Home and later remove it, it permanently alters what is displayed on the My Home tab. I no longer get the picture of my home with the mode displayed. I’d submit a ticket but what’s the use.

Anyone know how to reset the app (not the hub) to default settings so I can at least get My Home to display the current mode again (reinstalling doesn’t do it). Or in the alternative… And preferably… Show which routine is active in the Routine tab? I know you can click in the upper right of the tab to display the current mode but it’s just another unnecessary step. Smart Home Monitors dashboard status was great, and it showed current alarm status… It just never worked :slight_smile:


(Allen Crawford) #12

I too have an Aeon Labs siren and SHM has never been reliable for me. However, I recently experienced the same issues you describe. It got so annoying that I looked at SmartAlarm too, but the lack of a “GUI” makes it harder to implement with the girlfriend. Plus, even that has not been reliable since I started using it. I did open a ticket to support, though mine was more focused on the fact that I can no longer mute the siren when the alarm goes off (dismissing doesn’t do it, nor does tapping the “mute siren” buton). They just told me it is a known issue.

That said, I think there’s something wrong with the latest mobile app update (I knew I should’ve delayed updating it) possibly with both presence and mode status. This is also likely the reason you aren’t seeing your “My Home” page anymore. You’ve got to click the hamburger menu in the upper-right corner of the app now to see your mode now. But despite moving it there, I’ve ran my “Goodbye!” and “I’m Back!” routines mutliple times and it doesn’t consistently change the mode, which of course is what SmartAlarm is based on.

Anyone else noticing modes not working correctly?


#13

I switched off SHM and tried to switch to SmartAlarm, but had similar issues. Right now SHM does not work because it wont arm. Disarm just keeps spinning. Meanwhile, status is incorrect for several sensors. I can for instance tap Strobe for a Fortezz siren which works, but the strobe status never goes away when I tap off even though the strobe actually does turn off. A Sonos device is incorrectly identified as playing. Doors that have worked perfectly for months are incorrectly identified as open.

So, I think I can say that things just are not working right now. They were working fine as recently as this morning I believe, I was even able to get the system to arm once, and all sensors were correct. Looks like something went wrong in the cloud around 3pm pacific, that’s when the activity feed curiously stops listing things I know happened, and that issue is still going on causing major havoc.


(Eric Seckinger) #14

Started happening to me this morning. Cant Disarm SHM and people are PISSED in my house!


(David) #15

same challenge here - Aeon siren has worked well since set-up in December but now SHM wont disarm, either by selecting disarm in the dashboard, or through a routine (good morning). And with the new-ish mobile app interface, I can’t seem to figure out how to delete SHM, as I have done in the past.

For me, issues seemed to start with the last hub update a few weeks ago.


(Darren) #16

This sounds counterintuitive, but try to arm it, then disarm it. That appears to have fixed it (until it goes back to armed due to a routine, etc).


(Negative2) #17

Mine wouldn’t disarm this morning and I’m using the Scout alarm so I had to deal with the police this morning. Happy Monday.


(Barton.) #18

Hmm, well this makes sense. I never had an issue with SHM until my Aeon alarm showed up yesterday and I added it to my system.


(Nathan Davis) #19

Everything worked normally when I got home. I got the push notification that I had arrived and my SHM successfully disarmed.


(JRK) #20

This is from Smart Things Support:

Thanks for reaching out to us! I’m sorry about the trouble you’re having disarming Smart Home Monitor. This is a known issue that we’re currently tracking. The best way we’ve found to remedy it is to change to the other Armed state and then to Disarm.

If that still doesn’t work for you, we’ll need to delete the Security portion of Smart Home Monitor and re-add it. Here’s how you can do that:

Tap the Smart Home Monitor Module on the Dashboard
Tap the Gear Gear
Tap Security
Hit Next a couple of times
Hit Remove at the bottom
After removing it, repeat steps 1-3 to re-configure your Security setup. Some users have reported success with this but I can not guarantee this will solve the problem. Ultimately, our teams are working to resolve this issue as quickly as possible and I have made sure to tag your email address so we can notify you as soon as a fix is deployed.

I truly apologize for the inconvenience. Thank you so much for being patient with us through these times.