Smart Alarm Entry Delay Problem and How To Disarm


#1

When I set the entry and exit delay to 30 seconds - the exit delay works fine. But upon entry - the alarm is not delayed and goes off immediately! Help!

ALSO - assuming that the entry delay can be fixed - during that 30 second delay, other than manually changing the mode is there some other way to actually disarm? The software does not have a disarm “button” or switch?

Thanks to all for any help!


#2

That is strange, I am using the Smart Alarm and my 30 second entry delay works fine. Did you double check that you do not have any actions tied to the door sensor outside of Smart Alarm? At one point I had another SmartApp that would send a push notification on opening the door if mode was set to Away, and I would get a push notification from that SmartApp and then 30 seconds later I would get a push notification from Smart Alarm. You should check to see if any other SmartApps may be tied to those entry sensors.

As for how Smart Alarm is activated or deactivated, you have to remember that it is emulating a standard alarm system, with zones and modes, so there is no way to arm or disarm without changing the mode, just like a normal old fashioned alarm system. I can’t imagine you would want to leave your house in “Away” mode when you have come home, so not sure why changing mode to home or night or any other mode you created is a problem.

If it is that you don’t want to go through the steps to change the mode, then simply create a virtual switch to change mode to Away when on and Home when off, then you can just change mode by tapping the switch. Or if you have an iOS device, you can simply use the Today screen widget to change mode quickly.

I personally change mode to Home when I am outside the front door so that it disarms the alarm, which also unlocks my front door, so I have since turned off the 30 second entry delay.


(Justin Wurth) #3

Did you set that sensor as an entry or exit sensor. You have to define that particular sensor as such. This is in zone settings.