Showing 0 W on HEM and Smartthing

smartthings
aeonhem

(Robert Nelson) #1

I just bought the SmartThings hub and Aeon HEM. I am able to get them to pair but it is showing 0. I have removed and re-added multiple times and still showing 0. What am I doing wrong. When I click configure nothing happens. I have a green light on Hub and red light on HEM.

Aeon Labs AEDSB09104ZWUS Aeotec Z-Wave Smart Energy Monitor Meter

Samsung Smart Home Hub


(Jimmy) #2

Where do you have it installed?


(Robert Nelson) #3

I know the box is messy its from the original owners

But I have it installed on the 2 120 lines.the hem and the smart hub are only 10 feet apart right now.


(Jimmy) #4

hmmm, that looks correct. not really sure.


(Eric) #5

just guessing,
time to check for broken pins, clamps have to be clicked tightly closed, screwdown the leads into the trasmitter. Also the clamps each has a direction - if you get one backwards then the currents will subtract, but probably not exactly zero, so that is not your main issue.

“Configure” button seems intended to update parameters from the (possibly just-revised) device type at the IDE. If you did not change it then “configure” will make no change.

Post followup when you get more info or resolution


#6

Try installing this custom handler to see if it helps.


(Robert Nelson) #7

I doubled check the pins and clamps and re-seated the ends on the HEM and took pictures and clamps seems to be shut. I have took the on and off a couple times to make sure they are clicking correctly.


(Robert Nelson) #8


(Robert Nelson) #9


(Robert Nelson) #10


(Robert Nelson) #11

how do I install a custom handler


#12

See this post. It may look involved but it’s really not. Make sure you following the instructions for a handler, not a SmartApp.


(Robert Nelson) #13

Ok I pulled the coded and did what it said. Now I have a different screen but still reading 0W


#14

Okay, well you are no worse off at least and you have a better handler now. FYI, if you go in to settings you can set some parameters including your cost per kWh. You may already have figured that part so sorry if so.

Try hitting the main refresh and configure buttons and then give it a while, say 15 minutes and check back. You may still have some other issue so I’m just ruling out the obvious stuff.


(Robert Nelson) #15


#16

I’m sorry, I don’t have any better ideas other than perhaps a dud unit.

I will tell you mine can run for weeks churning out data consistently and then hiccup and not report for a bit then restart. But I’ve not had zero from the get go.


(Jimmy) #17

jsut to be sure, your leads are on both hot cables, not one hot one neutral, right?


(Eric) #18

neutral clamp would not explain reading 0 watts at all times. It’s acting like a dud.


(Jimmy) #19

hmmm, i thought is one clamp was on neutral and one was on hot you’d get 0 or negative readings. could have misunderstood what I read somewhere.


(Eric) #20

in US residential typically has 240v split-phase service, split to 2x opposite phases 120v (hots) in home distribution panel, and a neutral usually tied to local ground at house. You have 2x clamps only to read the separate currents in the hot lines, not voltage (you are not completing a voltage reading circuit with the clamps). If you accidentally clamped one on neutral then that current would read 0 or close to it. But the hot clamp would read Something, if working at all.

if you accidentally clamped both onto the same line, with the clamp directions reversed, then you could conceivably read 0 all the time. But even in that case, I’d expect to see some small amps/wattage difference between the clamps in different readings, due to the small manufacturing differences in the clamps and phase of the moon.