SHM notification question

Is there no where to turn off the SHM “disarmed” notifications from automations? I’ve deleted it out of the automation a few times but it keeps re-populating itself.

More details please? Have you migrated from the Classic app to the new app at this point?

I am uncertain if you are referring to SHM in the Classic app using routines/scenes or STHM in the new app using automations/scenes.

You mentioned deleting the notifications in automations but what you remove from those automations returns? Have you tried deleting the automation and creating a new one minus the notifications?

I feel like there is a missing detail that I have not seen yet to figure out what is going on :slight_smile:

Sorry, yes. I’m using the new app. Since webcore isn’t working with the new app’s SHM, I’ve re-some simple presence based automations. As seen in the screenshot, it has a “send notification” task, that I’ve deleted numerous times, but it keeps coming back. I’ve also deleted and re-made the automation to see if something glitched during it’s creation.

If you have deleted the entire automation, recreated it and the notification gets added back… you need to contact ST support and let them investigate. That is very strange.

I find that it only reappears when you edit the automation, so it is just a matter of remembering to delete it before saving the automation. It is a bit irritating, but I guess that might be a fair price to pay for being allowed to disarm STHM in automations. I’ve actually stopped deleting it now.

Sadly, I’ve deleted it, saved and it still gives me notifications. I sent support a ticket, so I’ll see what they say. It only happens on the disarm automations, not the arming ones.

It is certainly behaving strangely at the moment, probably since the layout revamp. I edited an automation with the notification in it. When I hit the ‘-’ sign the notification disappeared from the top of my actions and reappeared at the bottom. It took another ‘-’ to delete it.

Having saved the automation without the notification, I edited it and it reappeared, but ‘Save’ was disabled as if nothing had changed.

1 Like