SHM Armed/Disarmed erratic and inconsistent now


(Shelley Powers) #1

This is new this week. Can’t tell if the system is armed or not. I open the mobile device, shows it’s armed, close it, come right back in, and it shows it’s disarmed.

This is becoming worse, because it’s not related to scheduling–it’s like something is flipping it on and off, on and off.

House Hold Member was concerned about even leaving this AM, because he didn’t know if he would trigger the alarms or not, because we don’t know if it’s set. Can’t tell if security is working at night…because the same thing.

Note again: this particular problem is not related to scheduler. This has to do with alarm state.


(Nathan Davis) #2

This isn’t new. This is the same issue everyone else is having and I had it last week too. Patience. They’ll fix it.


(Larry) #3

I switched to smart alarm… and added a few features and a dashboard device for it… don’t think I will every go back to shm now… unless they add free video again.


(Joel W) #4

Did you ever get your code fixed, a remember a post where there was a problem?


(Larry) #5

that problem doesn’t matter as long as you create and select a notification device.


(Shelley Powers) #6

This isn’t about scheduler turning it on and off–it’s about it coming on one moment, off the next, on the next, and so on. I do not remember this behavior being mentioned. And the other thread seems to focus on scheduler.

If not, well, then more noise.


(Shelley Powers) #7

Do you have a link to that app?


(Shelley Powers) #8

Found it. Didn’t even know there was a separate app.

Smart Alarm description

Kind of doesn’t sound like it’s being maintained. But I’ll check it out.