Sensors shows open in ST but is closed

Like the topic says I have a few sensors at the smart things hub is showing as open even though they are in the closed state. I pretty sure I’ll have to remove and re-add them but this is a constant thing with this platform is there any other way to have smart things update the status so it reflects that is close instead of open when the doors closed?

I’m sure that’s frustrating. There are several things that can contribute to this, so usually you just have to eliminate one issue at a time.
The following is the usual troubleshooting checklist:

Thanks. I just changed the batteries and I restarted the hub but didn’t do it for a full 15. I’ll try that next and report back. [quote=“JDRoberts, post:2, topic:46814, full:true”]

I’m sure that’s frustrating. There are several things that can contribute to this, so usually you just have to eliminate one issue at a time.
The following is the usual troubleshooting checklist:


[/quote]

1 Like

Hows the connection between the hub and the sensor. For some reason one of my door sensors was dropping off the network and reporting open.

About 10 ft.

I tried the 15 min thing. Still shows open and my smart app isn’t triggering so I’ll see it it corrects itself tomorrow.

Does it work if you just bring it closer to the hub? How far away is it?

Same experience here! But my batteries are like near dead! Nearly more than one year now that I have changed batteries on ST sensors. Too lazy to check what kind of batteries on the contact sensors!

The comfort of installing battery operated devices is spoiled by the necessity of changing them. That’s when you wish all devices were Hue Tap…

1 Like

Did all of the suggestions but the sensor still shows open