SmartThings Community

Sensative Stripe - Config Help?

Hi,

Just bought a pair of sensitive stripes from Vesternet UK for my SmartThings. Managed to get the device registered and working. However, sensaitive mentions there are key settings that should be changed for the benefit of battery life.

Just wondering if anyone here is using these sensaitive stripes, and has had success is configuring the following:
I’m looking to see how one goes about checking and changing the following configurations:
1) the Wake up period - ( 30min to 24hrs)
2) the Notification type - (0 Binary Sensor report; 1 Notification report; 2 Basic report)
3) the LED indication - (on or off)
According to sensaitive (http://www.sensative.com/strips_tips.html), you should adjust the wakeup period for SmartThings.

The device automatically pairs with the handler type - Zwave Door/Window Sensor. However, I’ve changed it to - Zwave Plus Door/Window Sensor. Both settings work fine in terms of the open/close sensor and the battery status.
However, there’s no options for the above - wakeup period, notification type and led indication?

Anyone have any success in this, and can advice?
I’ve already mailed the supplier Vesternet, who have disappointingly advised they don’t have any experience on SmartThings and pass the bucket to SmartThings Support. Have also tried contacting Sensative directly and have not bothered to even reply!?

So I’m hoping someone on the community can give some advice on the above?
Cheers,
Hung

Hi,
I have one of these and asked the very same question some time ago.
I have not changed any settings and left it with it’s original settings.
It has worked faultlessly for me on my outside garage door for the past 6 months and the battery level is still showing 100%.

Did you ask Sensative? I assume you never got a response back on this?

Also just wondering if you had the type as Zwave Plus Door/Window Sensor?

Will update if I get any response back. But Atleast it’s good to hear the battery is still going strong after a good number of months.

Cheers,
Hung

I didn’t ask sensative.
I am using the zwave door/window sensor. Not the zwave plus.

Will look for the original post.

EDIT: Here is the post that I queried the DH and parameter change settings.

The Sensative devices currently work with our generic Z-Wave Door/Window Sensor handlers. They are certified to work great, but this integration does not offer configurable parameters. We’re working with Sensative on a future update that will include more settings in the Device Preferences screen.

2 Likes

Thanks for the update @Tyler.
Just as an aside, if you do get a future update I’m assuming this will be to the device handler.
If so, do we have to change the DH or does it change to the best DH automatically?
Just wondering how we can keep our devices using the best available DH.
This goes for all devices I suppose.
Bearing in mind I am in UK and we have no github integration. Still… :wink:

1 Like

Technically it’d be a new Device Type Handler that would require users to re-pair the device.

We do have the super-secret backend ability to migrate Device Type Handlers, which would probably be done in this case as to move everyone over to the latest/greatest version.

1 Like

Ah I see. Should we call you ‘Q’ or Mr Bond. :slight_smile:

Thanks for the explanation. Much appreciated.

Hi Tyler,

Is there any reason why its not defaulted to the Z-Wave Plus Door/Window Sensor handler? The device as I understand is Zwave Plus. At the time of pairing, I switched it over to the Zwave Plus for that reason, as both appear to work fine.
Should I switch back to the generic Zwave Door/Window sensor in that case?

Also, do u happen to know if the default Wakeup period is set to 24hrs for the sensitive device?

Cheers,
Hung

The generic “Z-Wave Door/Window Sensor” Device Type Handler supports Z-Wave Plus natively. The other Device Type Handler is in there to support some edge case devices.

Got a response from Sensative the other day. As Tyler mentioned, still work required from Sensative with Smartthings to amended the existing handlers.

Cheers

Hi,

Sorry for being late to respond and thanks for your patience!

We are in the process of performing change/configure Strips in SmartThings and for that, we have to create a profile for Strips. This could be the reason for you not being able to configure Strips in SmartThings. It may take a couple of weeks before the process will be completed. We will update you when it has been done.

In the mean time feel free to contact us if you have any other queries.

Best Regards

Sales and Customer Support
Sensative AB

Thanks for the update.
If you do hear more I would appreciate an update. Thanks.

Hi Bob,

Just notice an interesting thing. Under the IDE, I noticed the device now reports a wake up state in addition to the existing battery n contact state.
When I select this wake up, it indicates that wake ups are happening every 4 hrs. However, according to the Sensative website, the default wake up setting is suppose to be 24hr.

Can you do me a favour and logon to your Smartthings IDE, and check your Sensative device for this wake up state? And how frequently it’s doing this…out of interest?

Will chin Sensative on this…the quicker we get to change this the better. Might be concerned about this for nothing really but just don’t want the device draining more than it needs to, as the device will be defunct once the battery goes!

All I see is the contact and battery state.
No wakeup setting.
I changed the DH to zwave plus and nothing changed.

I had it on the Zwave plus originally, and notice the wake up state this morning.
It’s been on this handler for a few days.

I have switched it back to the generic one, but wake up is gone. So will leave a few days to see if any changes. Suspect if you don’t see anything then it might have been the Zwave plus handler that was showing this?
You should leave it for a day and check again to see if anything updates.

Have already mail Sensative…will update if I hear?

I’ve changed it to zwave plus.
I also looked in the events and all I have is open and close reports. No wake up events.
Do you see them in the events list?

I switched it back to the Zwave plus dh…and here’s what I’m seeing…and yes I also see em in events.
When switching to the generic one the wake I filtered out…left it a few hours but nothing so switch it back and the history is still there.

Just checked the ide and can see that I’m now getting a wakeup every 4 hours since I changed the DH to zwave plus.

Sensative Support is great - and almost as good looking as SmartThings Support :slight_smile:

We are excited for the upcoming integration!

Update…just got a reply from Sensative.
Strange why my device including bobbles are both defaulted at 4hrs and not 24 as advised? Not sure about their calcs on only a 3% reduction?

Hopefully a parameter update via ST device handler will be available soon?

Thanks for contacting us again.

The default wake-up time for the Strips is 24 hours. However, the difference between a wake-up time of 4 hours or 24 hours is not that significant. From our calculations, it is only a 3% reduction in the battery lifetime from the expected 10 years. We are planning to work with SmartThings to change the default wake-up time to 24 hours. If you keep the 4 hours wake-up time it should not be a problem for the Strips.

Best Regards