Schlage Window Sensor Adding Water and Smoke

I have a new schlage window sensor. RS100 HC. For some reason when I add it the smoke and water is included. I can’t add it without them. I do not have the QR code as I threw the box away. I am trying to add it as a nearby device. Any ideas how to not include smoke and water attributes.

This almost always happens because of a failed pairing. It may be that there are no edge drivers that match the fingerprint for that device, or it may be that the pairing failed and the fingerprint ended up blank or all zeros.

Start with the following FAQ and check and see what the fingerprint is:

FAQ: Manufacturer/Model Shows All Zeroes

If the fingerprint is OK, then you’ll probably need to find a custom edge driver for it, or ask an author to add its fingerprint to one of the existing custom edge drivers. :thinking:

If the fingerprint is OK, Since it’s a Z wave device, read the first post in the following thread and then you can post a request there.

Post Requests for Zwave Edge Drivers Here (community-created)

If the fingerprint is not OK (blanks or zeros), then you’ll need to exclude the device and try adding it again. Until it has a valid fingerprint, no edge driver will work with it. :man_shrugging:t2:

1 Like

The model is showing as 0001-0002.
Code is 011F-0001-0002
Driver is Zwave sensor

I have removed the device and added it at least a half dozen times and still the same problem with the water and smoke attributes showing up.

The pairing is very quick so that doesn’t seem to be the problem.

Ok, then the fingerprint is OK, but there is no matching edge driver. Follow the instructions in my previous post to add a request for it if there is not one already.