Schlage Connect offline

I did the most recent update to the ST app and now my Schlage Connect lock is showing offline. It may be a complete coincidence but anyone have any ideas how to get it re-connected to ST?

Install the SmartThings Classic app and see if the lock is working in it

1 Like

I installed the classic app. In the meantime my wife came home and used the code to open the door and now it is working in both apps. Hopefully it continues to work now. Thanks for your suggestion.

It seems I’m having the same problem again. The Schlage Connect lock is showing unresponsive and now some of my Philips Hue bulbs are doing the same. I installed the ST Classic app and they are both showing the devices are unresponsive. Any tips are appreciated. Thanks.

Run z-wave repair and see if there are any errors. Also, what is the distance between the hub and lock and are there any z-wave repeaters between them.

Taggng @johnconstantelo he enjoys helping those with disconnected devices :slight_smile:

1 Like

The distance is only about 15 ft between the hub and lock. No repeaters.

And your ST hub is not located near other equipment that could be causing interference… items with USB cables, etc.

I would say that it is within 3 ft or so of the router, Hue hub and Arlo base station but it hasn’t moved and was working fine.

Running the z-wave repair now. Hopefully that does the trick. Thanks.

In the Classic app, disable Device Health while you’re at it (assuming it’s on).

I don’t know if I’d use @jkp’s words exactly, but yeah it’s a joy… There are sync issues between the two apps, and ST is actively working on resolving that.

ST has their hands full with two mobile apps, and trying to deal with users on both, conversion, and all the nasty things that go along with managing all that.

1 Like

Will do. Thanks.

Add repeaters! even if you think the hub is close to all the devices.

  • note that the hue bulbs (zigbee) and shlage (zwave) are two different meshes

So I wanted to comment with a fix I found for my Schlage Connect registering as offline after last night’s hub debacle… In the new SmartThings app, I went to devices, the hub, and turned off secure mode. After that, ran a quick z-wave repair and everything is fine again. Not sure if this is the best way, but it’s the only thing I could figure out being at work and away from my house. Hope this helps someone in the future.

There are 2 types of these locks, is yours the zwave or zigbee one?

https://www.schlage.com/en/home/smart-locks/connect.html

What you did was Allow Unsecure Rejoin for Zigbee devices (as noted in the pop up message), but your lock is a zwave device (I’m assuming because you did a zwave repair). Two totally different device protocols on the ST platform, and a zwave repair doesn’t influence/impact your zigbee mesh.

Can you explain more? Is this what you mean:
https://status.smartthings.com/

Yeah you’re completely right. I guess in my head I read zigbee and thought z-wave. Well now I’m even more confused as to why it is now showing online. And yes, it’s the z-wave lock.

Edit to say that yes, that’s the debacle I was referring to.

1 Like

Don’t be! If you’ve been around ST for any length of time, this is almost an expectation unfortunately, especially in that the Classic app and new app handled device status differently.

1 Like

Totally understand what you mean. I was pinging, and repairing in ide all morning with my wife constantly texting from home “did you just unlock the door?”. Bouncing from the classic to the new app, doing whatever I could think of to get the lock showing up as online again. Now that it is, I just wish I knew what changed.

1 Like

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.