SmartThings Community

Scenes weirdness, fail to activate, unable to edit


(Nathan Curtis) #1

Hub V2, classic, USA Samsung ID

I’ve been having what can be best described as scene weirdness. Since late last week. Scenes not firing when required. The ‘some scenes failed to activate message’ in the app and no real good error in the IDE log.

Tonight I sat down to look at it and tried to edit a scene and found I couldn’t edit any of my scenes or create new.

Yes I’ve created a support ticket. But… We all know how long this will take.

Has anyone else been seeing scene weirdness since last week?


(Ron S) #2

I tried adding a scene. It gave an error. Tried again. Same error. ST Classic and now I see two scenes.


(Nathan Curtis) #3

Support has confirmed ‘something wrong’ and has ‘identified the issue’ but has not specified what it is.

Waiting to find out about the corrective actions…


(GMS) #4

I am unable to make changes once a scene is created. For instance adding a new set of lights to turn off in my “Lights Out” scene. They save in the app, but don’t work when activated and don’t show an Error. Not Helpful.