Scenes not showing all available devices

When I go to edit a scene in the new app and I try to add devices, there are only about 8 devices listed and it says that only devices with available actions are shown. If I try and create a brand new scene, it says the same thing. I have over 90 devices that should be shown in the list, anyone have a idea why all my devices are not showing?

What are some of the specific brands and models that are not showing up?

I have a mixture of things, GE switches, Honeywell switches, Inovelli/GE Zwave plug in modules, Zwave outlets, I dont remember all of the brands I have installed over the last 5 years LOL

I have noticed that behavior at times. Usually you can close that part and open it a second time to see all the devices. So it up you choose the select devices in the scene and only see a partial list… close it and select select devices again. It is annoying :slight_smile:

1 Like

This is odd, I just went to create a new scene and all my devices were there, I exited it instead of creating the scene and went back in and now only 5 or so devices are there. I have tried closing it and going back but cant get them all to show again???

1 Like

Don’t close the scene, just close the select devices section in the scene, then choose select devices again.

1 Like

I am trying to edit a on and off scene. The On scene I went in and out of the control devices 7 times and then all of my devices showed. The OFF scene I had to go in and out 56 times before all of them showed up! They need to fix this terrible app!

1 Like

I’m having this. I’ve just upgraded to a Hue v2 hub for my hue lights. I don’t know if there’s a link to that upgrade, but I’m only seeing my hue lights and a TP-Link WiFi plug. None of my Fibaro dimmers or LIFX lights. I’ve tried the above but no joy yet.

I also noticed this issue in scenes and automations today. Existing scenes with devices now not showing in the list say “unknown condition”.

Is there anymore information regarding this? I have many different devices from several different manufacturers. Sometimes the items show up, sometimes they do not. I have noticed that a lot of my scenes and automations that worked just a short time ago no longer work. If I continue to go in and out of different things, sometimes the devices status is known.

I am having the same problem. I removed all of my scenes and went back to create new scenes and same issue, missing devices. I am guessing there must have been some firmware upgrade recently that is causing the issue?