Almost all of my devices are missing from "Scenes" and "Automations" in the new app (21 Feb 2021)

I’ve got a about a dozen switches in my house (and they all work in WebCore and they show up in the new app for turning them on/off, and Alexa discovered them all, too). However, I just started experimenting with Scenes and Automations in the new app, and, when I go to “Control Devices” in either of those features, it only shows me two of my switches. Specifically, they are the ones with the “Monoprice Plug In Receptacle” DTH. Meanwhile, the rest of my switches and lights do not show up, even though some seem to be using Smartthings’ generic DTHs. Specifically, here are the DTHs used by the switches which do not appear in Scenes/Automations:

  • “Z-Wave Relay”
  • “Z-Wave Switch”
  • “Z-Wave Switch Generic”
  • “WD200+ Dimmer” (Homeseer)
  • “ZigBee RGBW Bulb”
  • “ZLL White Color Temperature Bulb 5000K” (Halo RL56 can replacement)

As you can see, the first three seem to be generic Smartthings DTHs, yet they don’t appear.

there was a similar post from yesterday. best advice… report the issue to ST support

1 Like

I ran into that earlier and leaving the mobile app open on the dashboard screen for a couple of minutes solved it.