Scene issue when setting dimmers

This week I have found that lighting scenes that set a dimmer on 1 or more of the devices, will cause the non-dimmable devices to not fire.

As an example, if I set up a scene that has dimmable bulbs (zigbee), dimmable outlets (z wave), and on/off switches (GE z wave wall toggle), and do not set dimmer levels on any of the dimmable devices, everything turns on as expected (of course at the previous dimmer levels). The moment I change any of the dimmable devices to a dimmer setting, none of the non-dimmable (in this case the GE Z Wave switches) will fire. When I disable the dimmer setting for the device(s) in the scene, the switches work again.

These scenes worked fine until this week when I had to re-add one of my switches that was not cooperating. However, this issue exists on any combination of my switches and dimmable devices.

1 Like

yup, i’m seeing the same thing.

2 Likes

I’m having same issue. Started Sunday Oct 7. Interestingly, the non-dimming devices will turn off when the scene contains dimmed devices, they just don’t turn on if the scene contains any dimmed devices.

1 Like

I’m having a lot of troubles with this current update: button assignments have disappeared, Automations retain phantom settings even after being changed, and dimming power doesn’t change, sometimes color doesn’t. Sometimes scenes just don’t run… Plus my favorites and layout keep getting forgotten each time I open the app. Really lame backwards step.

I am having similar issues. The lights in my scenes are not getting set to the proper dimming levels. They were working fine until recently and now some lights are left at the dim level they were last set at.

Plus, our apps are constantly logging out which then causes our screen layouts to be rearranged.

I just received a reply from Smartthings support. They suggested I delete the scenes and re-enter them - very frustrating since they have no idea why the scene stopped dimming. Who knows when this will happen again and this re-work is totally unacceptable.

I have the same issue. If one of the devices in the scene has dimming set the devices that cant be dimmed are do not turn on when running the scene. I’ve tried to make new scenes, but it the same issue. As soon as I set one of the devices to set the dimming level the devices that cannot dim do not work anymore. My temporary solution is to run two scenes, one for dimming and one for non dimmable devices using a routine. Hopefully they can fix this one soon.

I tried deleting and reentering the scene as customer support suggeted but it did not work. Using a scene created under the new app, if it contains any “off” commands to switches, the dimming fails to work properly (most devices do not go to the specified dim levels). If I remove the “off” commands, the dimming works. I have had to split my scenes into lights on and dim first, followed by any lights I 'd like off in a separate scene. Customer support has looked at my hubs and logs but no resolution yet.

This was actually the nudge I needed to get going with webcore. I have now deleted all my smartthings scenes and made all of my scene automations with webcore instead. This gives me a lot more flexibily. I run the pistons (scenes) using the routines in the classic app. Highly recomended.

I’m having the same issue… It only seems to happen with turning them on and setting a dimming level. The scene works fine turning everything off. Does Samsung bother test their software? This seems like a pretty basic bug. I’ll go the webcore route in hopes they don’t kill the API in the future. If they do, my smartthings hub will go in the trash.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.