Samsung SmartThings WiFi Router with Arlo Cameras?

Greetings everyone. I searched for a thread on this and didn’t find one - so I’ll ask here. Some background - I am a SmartThings Ver 1 Hub (Original) user that used an Apple AirPort Extreme as the main router and an Apple Airport Express as an extender. Everything worked fine with Amazon Echos for voice control. Well, I’ve been wanting to get a mesh router and now that Samsung released the Samsung SmartThings WiFi (Mesh) router - I decided to pull the trigger and buy it. I had no idea how much different the new SmartThings APP was from the Original - and how the swap was going to be as time consuming as it is so far. Anyway, my problem is not quite a SmartThings question but rather the new router question. I have Netgear Arlo Wireless Cameras (Gen 1- 3each Cameras) and Arlo Q Cameras (2each) - that fail connecting each time I try to install them. I am positive I am running the set-up correctly and even uninstalled the cameras from my Arlo profile to start fresh. Perhaps a problem is the security settings - since I found that Arlo cameras use WPA2 as the required security setting. But I cannot find any security setting inside the Plume App or anywhere else. If anyone has a solution to getting the Arlo’s to work - or any other suggestions - I’d be very appreciative. If I can’t get the Arlo’s working - I may need return the Samsung SmartThings WiFi router and go back to my original set-up or find another mesh router and use my SmartThings Ver 1 Hub.

You can use the old app with the same credentials you use for NewApp and work everything the way you used to after you get the hub initially setup…

Many people have better luck adding things in the old environment. Like, Arlo… You can even add the Arlo Pilot smartapp for advanced control of the Arlo modes depending on your ST modes…

Thanks Nathan for helping. If I could get the Arlo to connect to the router then I would move onto getting the ST to recognize the Arlo. The help I need is just connecting the Arlo to the mesh.

1 Like

Did you have them connected previously to your original Wi-Fi? I thought they had to connect to an Arlo base station?

Yes. All the Arlo cameras were connected to the previous network and worked. What we have is: 2 Arlo Qs and 1Arlo Wireless Base Station (1st Generation) with 3 Arlo Wireless Cams (1st Generation)

The 3 original arlo’s talk to the base station and it should be wired to the network. Those should be working regardless of wifi changes.

The Arlo Q camera are different in that they talk directly to the arlo cloud.

Can we clarify which if any work. It doesn’t make sense all of them would be having issues.

1 Like

I agree Mavrrick58 - however the Base Station is not connecting, thus never getting to link cameras. I totally agree again - that they all shouldn’t have issues.

  • Arlo Q (2 ea) do not connect.
  • Arlo Wireless (1st Gen) Basestation and Cams - do not connect.

They have worked well - on my old Apple AirPort Extreme prior to the new Samsung SmartThings WiFi I installed.

I’ve had these cams (all of them) for a few years each - and they have worked well - so returning them isn’t an option at this point. I might have to scrap the Samsung SmartThings WiFi and go back to using the Apple AirPort Extreme.

Ok. So just to be clear. You have the base station for the arlo cameras hooked to the new wifi router with a ethernet cable and it isn’t working?

Can you connect anything to the routers and get a connection?

I have google wifi and the 3 arlo q cameras I have work great. The arlo base station i have for 2 arlo pro 2 cameras is attached to one of the google pucks and that works fine as well.

There is no real setup for the base station as long as your router is doing dhcp properly

I believe the OP’s point is that they have now shifted to using the new Samsung Wi-Fi router which has a built in Samsung hub. So they have not been able to get the Arlo base station to connect to the Wi-Fi router in the new Samsung device. And they have not been able to find any information about how it supports WPA. ( other people have commented on the fact that the router seems to hide most of its features. )

The CNET review for the devices that it does support W PA but doesn’t have any details, and there aren’t any in the manual.

Since the Arlo is an officially supported device, I would suggest getting in touch with Samsung support and see what they say. The only thing I notice in the databases that it says you have to have the most current firmware, so it may be that V1 Arlo models are not supported, I don’t know.


1 Like

The base station isn’t wireless to the local network. It has to be connected with a ethernet cable. From the base station to the arlo camera is.

Maybe the question I should ask then is can you get access to the cameras with the arlo app.

This is indeed strange. I switched to the Netgear Orbi system and both my ST V2 hub and Arlo base stations picked right up on the change without me having to do anything that I remember.


1 Like

Thanks for everyone’s help so far. I’ve decided to revert back to my original router - Apple AirPort Extreme and Express and box up the Samsung SmartThings WiFi. One would think - everything should work just like it did before installing the Samsung SmartThings WiFi - but you’d be wrong. The Arlo Qs - both are working now and connected, however I am unable to connect the Arlo Wireless cameras (and BaseStation). But here’s the more perplexing issue that has arisen. My SmartThings Hub, I originally had running the house - says it is Offline. I’ve tried resetting and rebooting it and it seems to go through its setup - and finally shows a green light. But I still show it as offline in the Classic App. Obviously, this is a new issue - and frustration isn’t helping - but any thoughts?

Considering both the Smartthings hub v2 ad the Arlo base station are wired what are they connected to. This looks like a problem with your network at home.

Can you explain what device connects to your internet connection and then what devices are between that and the Smartthings Hub and the Arlo Base station

Mavrrick58 - I have an Arris SB6141 which I have my internet (Comcast) coming into via Coax. Then I have the Arris plugged into the (proper Apple Airport Extreme via Ethernet (Cat5) connection. The SmartThings Hub is plugged via Ethernet (Cat5) to the Apple Airport Extreme (to one of the giggabit) connections. Then the Arlo Basestation (for the Wireless Cams) is plugged into the Apple Airport Extreme (one of the giggabit connections). It all worked last week. It’s very weird.

If you look at the back of the Airport extreme do you have link light?

Thanks, everyone for the great info on everything so far - my apologies for being out the past few days and not responding. Yes, I have a link light in the back of the Apple Airport Extreme (and the Express as well). I thought just going back to the original set up (Apple Airport Extreme and SmartThings Hub) would at least go back to baseline. Now the original SmartThings Hub (I’ve used for a few years) keeps saying it’s offline. And I’m unable to get it online - even though I’ve reset it, removed/reinstalled its batteries, hard reset and every time it finishes it shows a green status light in the front (so is it working or not?).

So - now I’ve gone back to the Samsung SmartThings WiFi - to try it again. So far - I’m still not able to connect the Arlo cameras (Wireless or Q). But I’m thinking of exchanging the Samsung SmartThings WiFi anyway - and swapping to an Eero or Orbi. Perhaps that will solve the Arlo connection issue - and hopefully not raise any other issues. Thoughts?

What is concerning me is that you have wired devices that dont seem to be working. Have you che ked you cabled to see if they may he bad.