[Samsung Multi Sensor] Re-pairing issue


After many months with no issue, my multi sensor decided to stop working the other day so tonight I tried to re-establish the connection by pulling the battery and pressing the pairing button. It didn’t work. Having experienced this before I removed the object from the mobile app, pressed pair and searched for a new object. No go. Thinking it may be a range issue, I unclipped it from the mount and moved the sensor to the same room as the hub, replaced the battery and tried again. No go.

No matter what I do I cannot seem to get the hub to re-recognise the sensor. All the app says is “its taking longer than usual” and stays in a permanent loop searching for objects. I also tried searching specifically for a ST MS. Again, no go.

Does anyone have any other ideas/things I could try?



[Solved] Hold and release the pair button while inserting the battery. Release the button whilst the green button is lit. It will then blink blue, indicating the sensor has been reset.

1 Like