Battery connection for multipurpose sensor?


(Belenda Kay Smith) #1

I changed battery in regular door sensor…multi purpose…can’t get it to work… help… thanks


#2

Try long-pressing button next to battery until light turns on, or first try re-pairing it like adding it as a new thing; it usually finds it again without having to set it up from scratch.


(Belenda Kay Smith) #3

I can’t find how to pair it again… sorry. Can you refresh. I’ve tried holding the button zillion times. Thanks


(Belenda Kay Smith) #4

I think I found where to re pair … It is saying press the button on the hub …but I see no button…my hub is upstairs…sensor is down stairs… But it paired when i set it up


#5

No, not the hub. In the app go to Things, add a thing. Or go to Marketplace, Sensors, Open/close sensors and add from there. If that doesn’t work, then open up the sensor, like when you replaced the battery. You’ll see a little button. Hold it down a few seconds until the little LED light turns on, then add it as a thing following the procedure above if doesn’t automatically show up. All of the above should be done very near the hub, by the way. If the light on the sensor doesn’t turn on when you hold the button, then the battery is bad, or not making good contact. The ST brand sensors can be finicky with battery brands. Tiny difference in thickness can cause poor connection to the contacts.


(Belenda Kay Smith) #6

New battery… light sometimes comes on
Tried holding the button a zillion times while replacing battery. I’ll n have hubby check battery tomorrow wirh his battery checker… …and try again. It worked when I set this up with the hub upstairs and sensor downstairs I can’t do it close together my Internet is up stairs… appreciate your help


(Belenda Kay Smith) #7

It took an act of Congress to find battery here…radio shack was the only place that had one. What brand is best?


(Belenda Kay Smith) #8

Still not working. Battery good… checked that. Have tired multiple times. Removed… tried to reinstall. No luck.