Ring Doorbell not sending notifications for motion or button push

I’ve tried everything. It was working for a long time and I even transitioned from the old app and didn’t re-install it or anything. Then, I was having trouble with the device and I removed and reinstalled it but now I get no notifications. The app is seeing the doorbell because I am able to read the battery level and when I try to do live view, the events in the IDE show {“InHomeURL”:"rtsp://"rtsp://us.rtsp.ring.com:443/c2…(truncated for clarity). Multiple reinstalls have not fixed it. Ring support says it’s a Smartthings issue. It’s a first gen Ring Doorbell.

Try to re-add doorbell again. Do complete remove, and add it again. There was recent ST change from Ring (Connect) to new API connection
After that it will work

1 Like

thanks for the response @milandjurovic71. Are you saying do a complete uninstall of the ring doorbell in smart things? I’ve done that multiple times. I did that and then deleted all the data for smart things and restarted.I have also uninstalled the ring device and reinstalled it in the ring app. I have even deleted the app connection for smartthings in the ring setup. This was all done earlier today.

Brian - Did you ever get it to work? Mine went offline about a week ago according to the ST app, but I continue to receive motion notifications from it through ST. I’ve just been waiting to see if it would finally sync back up.

Still haven’t gotten it to work. I’m not getting notifications through Alexa either. Smartthings, Ring and Amazon all say it’s the other’s fault.