[Resolved!] SmartTiles child SmartApp preferences pages problem

smarttiles

(Eric) #1

Just a note I lost my first smart app I care about…smarttiles is a mess on the iOS app. However, SmartTiles via the web still works completely. Its just jacked in the app.

I don’t know what this tells anyone watching this from ST, but thought I would mention.


SmartTiles Dashboard v5.7: Release March 2, 2016
(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #2

Could you describe this in more detail, please?, screen shots, whatever… We are not aware of this type of anomaly.

Thanks!


(Eric) #3

I have 4 dashboards.

First named Home.
Second named Power.

Now, the first line says Power, the second line says [2].

Lines 3 and 4 are fine.

But the first two are the ones done gone crazy in ST land. All Web stuff works perfect though.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #4

Just the names? Or other configuration parameters?


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #5

(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #6

Can you check now @ehoffman73 , please? Found and fixed a typo (oops!) that might have caused this behavior…


#7

Hey @tgauchat I saw this same issue earlier today and now it is resolved :slight_smile:


(Eric) #8

Yes fixed! Thanks…!


(Eric) #9

I take it back. Not resolved.

As soon as I click on Home, the next screen says Smart Tiles [1] and there are no devices selected at all @tgauchat

Just the list of dashboards is resolved.


#10

It was actually working earlier for me then later on today I went to setup a new layout and it seems to be broken with the same issue you described. Saw this on the Smart Tiles site so hopefully it gets resolved soon:


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #11

New problem, unfortunately. See message right above this one. :confounded:

@slagle?


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #12

We have pushed a fix to “US” Region / Shard and are working on the other 2 Region Shards (UK-EU01, US-NA02).

Please verify if you read this message and are in the US. i.e., confirm that Child Dashboards appear to be listed correctly in the “SmartTiles (Connect)” page and their parameters are generally correct and you can use the “View Dashboard” option.

We only need a few verifications. Pretty confident this is the solution, cross-fingers.


(Eric) #13

Looks pretty good to me.


#14

looks good to me :slight_smile:


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #15

####Big thanks to @slagle for helping @625alex and I find the root cause and suggesting the quickest fix :heart_eyes: :clap:.