[Resolved!] SmartTiles child SmartApp preferences pages problem

Just a note I lost my first smart app I care about…smarttiles is a mess on the iOS app. However, SmartTiles via the web still works completely. Its just jacked in the app.

I don’t know what this tells anyone watching this from ST, but thought I would mention.

Could you describe this in more detail, please?, screen shots, whatever… We are not aware of this type of anomaly.


1 Like

I have 4 dashboards.

First named Home.
Second named Power.

Now, the first line says Power, the second line says [2].

Lines 3 and 4 are fine.

But the first two are the ones done gone crazy in ST land. All Web stuff works perfect though.

Just the names? Or other configuration parameters?

Can you check now @ehoffman73 , please? Found and fixed a typo (oops!) that might have caused this behavior…

1 Like

Hey @tgauchat I saw this same issue earlier today and now it is resolved :slight_smile:

1 Like

Yes fixed! Thanks…!

1 Like

I take it back. Not resolved.

As soon as I click on Home, the next screen says Smart Tiles [1] and there are no devices selected at all @tgauchat

Just the list of dashboards is resolved.

It was actually working earlier for me then later on today I went to setup a new layout and it seems to be broken with the same issue you described. Saw this on the Smart Tiles site so hopefully it gets resolved soon:

New problem, unfortunately. See message right above this one. :confounded:


We have pushed a fix to “US” Region / Shard and are working on the other 2 Region Shards (UK-EU01, US-NA02).

Please verify if you read this message and are in the US. i.e., confirm that Child Dashboards appear to be listed correctly in the “SmartTiles (Connect)” page and their parameters are generally correct and you can use the “View Dashboard” option.

We only need a few verifications. Pretty confident this is the solution, cross-fingers.

Looks pretty good to me.

1 Like

looks good to me :slight_smile:

1 Like

####Big thanks to @slagle for helping @625alex and I find the root cause and suggesting the quickest fix :heart_eyes: :clap:.