Removing routines?

So, I switched to the SmartThings (connect) or whatever it’s called quite some time ago.
Well, I am repurposing a Z-Wave device (outlet) which I had routines set up for in the prior app.

But now, I can’t remove those routines because they simply do not exist.
Any suggestions on how to remove previously defined routines?

Install the classic app and remove them from there. You might be able to remove them from the IDE too.

I hear you, I think it’s a terrible work-around! :wink: I tried to delete them through the IDE but I get a “403 - Not authorized.”

Agreed. If the IDE was a no go I think the only other alternative would be to load up the classic app and delete all the routines that are left.

I have quite a few routines and know that I will have to change them eventually. I’m still using the classic app because of my wink zigbee ceiling fan controllers and I currently enable SHM with presence.

I did end up installing it, just now. That worked. I had more routines that I didn’t realize. I’m going to convert them over to webCore in the next few weeks I guess.

1 Like