[REMOVED] Nest Manager 2.0


Nope, you are correct. Looks like I followed a link that went to an old terms and agreements page. But if I just click on the Sign Up it doesn’t say anything about being US only. I’ll make the switch today. Thanks!

1 Like

The simple answer is No. Nest does not expose the scheduling to outside apps, so there is no way for Nest-Manager to access it.

I’m slightly confused here. I finally got around to updating everything however in the app its still showing Device Type: v1.0.2.

I even removed the smartapp from within smartthings on the phone and it still isn’t changing. Any ideas??

@desertblade yeh I see your point now. Seems like there is no option then until they either add this feature into the API or come out with their own feature for this.

ST changed they way they cache HTMl pages and ‘broke’ our tiles. Well not broken, but they only update like once a day.

We have a fix in the upcoming release so hold tight. Most likely you are pulling from some cache.

Version 2.5 Released

Thanks for putting the work in for this update. I got the notification from the app about the update but not entirely sure how to do this. Do you mind walking me through this?

I enabled OAuth, don’t use a family account, and get the following message “Nest Locations” “You can’t currently add this”.
The Works With Nest account shows ST-Integration-2. Everything up to this point was successful.

1 Like

Please checkout the new thread, there is an issue with Android and ST

I am getting the following error in Live Logging when I try to set the Nest Presence Device to Away.

procNestApiCmd Exception: java.lang.SecurityException:
Getting properties on class java.net.SocketTimeoutException is not
allowed | (structures | away:away)

Noticed that my Nest had not be set away as normal whenever leaves. Tried setting the Nest Presence Device in the app but got the message above. Also Nest Presence Device it seems to reset back to home. Any ideas?

I really hope that your nest account didn’t corrupt like mine did. Is this only an issue with the presence? Can you change temp or mode?

No, I cannot change the mode or the temperature. What can I do to get this resolved? I want to stay on 2.0 until next week because I don’t have to much time this week to upgrade.

do you have any other works with nest integrations? IFTTT, Wemo, basically any other method of changing your nest outside of ST and the official Nest application?

Yes, I do have IFTTT, Alexa and Life360 that I could use. I have been to able change to Home and Away via the Nest app.

Yea so was I but none of my works with Nest worked. I had to change all my devices to new account because Nest Support wasn’t much help

Ok thanks. I will deal with it next week then.

I’m not positive that’s what it is but it’s worth a check :slight_smile:

Sounds like it is Nest. Getting the following error from IFTT.

Nest Thermostat Action Error 1 minute ago
An error with Nest Thermostat prevented your Recipe from working. Edit the Nest Thermostat Channel or try again. If errors persist, visit the Help page for support.

Quick question…can I delete the old automations app since the code is in the NM app or do you suggest I leave it?

Once you delete the automations you will need to delete the automation app from the IDE