R1 speaker abrupt volume drop


#1

Folks, since yesterday, my R1 is behaving weirdly.

I had it setup for message notify, for example when front door sensor is open, I had it announce “dude, the front door is open”, and it was working as expected. But starting yesterday, the message starts with regular volume, for example 75, and then drops volume mid sentence to about 25 abruptly.

Anybody else having any issues with this scenario?


Speaker Volume creeping lower
#2

Yes…me again and I’m having the same issue. Seems to be happening mid sentence.

On another note, the speaker has stopped spamming my activity log.

As some of the members say…seems like there’s a step back after every step forward.

Kind of bad timing for me as I had just posted a positive review of my R1 experience with the only issue being the spamming.


#3

ST team, just wondering if there has been any follow up, or any updates on this, please?

BTW, it’s a bit disappointing that a working scenario has regressed to the point that it’s non-functional, but there hasn’t been any acknowledgement from the ST team yet. Could somebody fix it, please?


#4

I’m experiencing the same issue. Temporary work around is to set your R1 speaker to a comfortable volume then remove “Temporarily change volume” from each rule. Front door sensor, back door sensor etc… Hopefully ST will have this resolved soon.


Voice Notification Solution Availble with Samsung WAM1500?
New Official Integration: Samsung Multiroom Audio
Speaker Notify with Sound- sound is stopping
Samsung R1 speaker review....great, but one annoying issue
Samsung Speakers
#5

Thank you for the temporary fix…I never thought of trying that.

I had a support ticket created a little over a week ago and haven’t heard anything.

I’ve had two issues…the spamming of activity log and that has stopped. Now, with the hopefully temporary work around for volume drop, I am somewhat of a “happy camper” again.


(Sebastian O) #6

Wow, I see The this post from November, it’s already May and guess what? Same thing it’s happening to me. I just bought this 1 speaker specifically for audio notifications and after few Door Opening announcements volume drops to 15%. Did anyone found a solution?


#7

From prior post…
“Temporary work around is to set your R1 speaker to a comfortable volume then remove “Temporarily change volume” from each rule. Front door sensor, back door sensor etc… Hopefully ST will have this resolved soon.”

Still not “fixed” but this works fine for me. Just manually set the volume to a good level, and then do not use “Temporarily change volume” function in the routines/rules.


(Joel W) #8

I have a similar problem, but I am using Big Talker and Ask Alexa. And I don’t see a temporary Change volume thing. But I can maybe preset volume in the apps.


(Brent ) #9

In case anyone is still having the volume drop issue here is how I got around it.

I have webcore set to use a motion trigger to make a web request to change the volume. Here is the piston example I am using for some reason Webcore truncates the URI request to make the volume change so you need to enter this into the Webcore URL request field - http://x.x.x.x:55001/UIC?cmd=<name>SetVolume</name><p%20type="dec"%20name="Volume"%20val="12"/>

Make sure to change x.x.x.x to the private IP of your Samsung speaker and you can change the Volume Value to whatever you would like (i.e. Val=20) seems that using the URL request volume is between 1 min and 30 max volume. 10 seems to be about 33% volume.

Hope this helps

Samsung R1 set volume piston


#10

Please post the webcore import code for that piston.


(Brent ) #11

If you were having problems I made an edit to the URL link in my original post. I noticed that when copying and pasting intro the forum it was changing the URL. Same goes for when I try to copy and paste the webcore import. Let me know if your still having an issue.


#12

They want you to press the Green Button on your Piston and have you take a screenshot so they can restore the Piston you posted using the restore code that is displayed when you press the Green Button.


(Brent ) #13

@WB70 I haven’t used that feature, thank you for explaining. @Killjoy


#14

:grinning: Glad to help. Makes it really quick for everyone to just restore it and replace the values with their own devices during import and not have to recreate from scratch. It’s a pretty sweet function they have built in. Just don’t ever do the red one. That’s for your use only.


#15

I there a simpleton’s guide to fix this abrupt volume drop and also I think I need to fix the IP address of my speaker to something static?