Problems with Halo Smoke Alarm in Smart Things app

The SmartThings app used to work for my Halo Smoke Alarms and now it doesn’t. I have a chirping smoke alarm that I can not access in the SmartThings app. When Halo closed I was given the option of using SmartThings. It has worked for several years and now Halo is not listed. Any suggestions?I am not a developer so those forums don’t help.

Not familiar with the brand but you can try to add it as a generic device and see if it gets listed. If not, you can use the ide to select a stock dth such as z-wave smoke detector and check if it works.

Hi @Lisasmom71 ,

I have several Halo smoke/CO detectors working with ST, so let’s see if we can get you working too. You definitely don’t need to be a developer to do this!

Can you provide more detail about what doesn’t work?

Were the Halos already in your ST app, or are you trying to add one? At one time Halo may have been listed where you could add new devices, but now you have to select the option “Scan nearby” to add a new Halo device to ST, like @Andremain mentioned. ST will add it and it will use the DTH called “Halo” or “HaloPlus”, depending on which one you have.

If your Halo is chirping, the ST app won’t help you much because it’s likely the built in battery is having a problem. I’ve had several of mine do that over the last few years. Usually unplugging them and waiting about a minute and then plugging them back in does the trick. Somehow that forces the detector to start the charging cycle back up.

I’ve had one that just never recovered from chirping because the battery actually failed. I ended up having to find a Halo on eBay to replace it with. You can open these up and replace the battery, but it’s not a normally serviceable part, and it takes some effort.

1 Like

Thank you, johnconstantelo ,The Halos were already in the ST app. The chirping happened about a month ago. I did everything the guide suggested, including dusting it to remove any dust. I did so many things including almost taking it down…then it went silent and suddenly last night it started up again. Since they are hardwired, it’s difficult to just unplug…generally I call the electrician that put them up. You may be right and I may need to replace. I may restart the ST app and see if that works but I don’t think that worked last time….not sure what worked…it just stopped. I appreciate your response. I have 5 Halos and 2 Halo+, this is my only chirper. Thank you again.

Sent using the mobile mail app

No worries, glad to help. Restarting the app doesn’t help. These are also Zigbee devices, which means they’re fairly good about rejoining to your ST hub during power/battery issues, and are pretty reliable. I’ve never had one not work with ST in all the years I’ve had them.

Based upon what you’ve described, is doesn’t sound like you unplugged it? I’m not familiar with what the guide recommends, my apologies. They can be somewhat difficult to unplug because it does have a tight connection, but what that will tell us is if you have a failed battery. It’s worth a try in my opinion before going down the replacement route.

If it’s unplugged it will still chirp and the small center status LED by the button won’t be green, if I recall correctly. If there’s no more chirping and/or LED indicator, then your battery is really dead. In that case, you’ll need a replacement detector, or maybe even your electrician could try to replace the battery. You also could try plugging it back in too, but the chirping may return days, weeks, or months later.

If the chirping continues after unplugging the detector, then all it may need is just waiting a minute and plugging it back in to force a charging cycle.

Checked on eBay … only a plus is available. Will see if I disconnect and reconnect if that helps. Otherwise I will just have to remove. Unplugging would be similar to a reboot, I imagine. Will see if I can do that. Thank you again.

Sent using the mobile mail app

1 Like

Hi John
I’m having the same problem with 1 of mine. Have had my 3 installed since late 2017 and really liked them.
Got an “open box but new” Halo + on eBay but it has the same issue.
In researching this a few weeks back someone said they had some Halos for sale. Am I mistaken in thinking it was you?

Thanks,
Steve

Hi John
I’m having the same problem with 1 of mine. Have had my 3 installed since late 2017 and really liked them.
Got an “open box but new” Halo + on eBay but it has the same issue.
In researching this a few weeks back someone said they had some Halos for sale. Am I mistaken in thinking it was you?

Thanks,
Steve

Hi @Jss4, I’m definitely a buyer vs. a seller :wink:

Are you having the chirping issue?

Hi John - Yes. When I unplug it and plug it back in ‘she’ says ‘there is an issue with the battery’.
1 beep every 45 seconds just as the manual states.

I came across a review in Amazon where someone said ‘The Halo when you break it open is pure junk. Do not buy this product.’. LOL

As I am still using mine as it’s in the basement and still works because it is hardwired, I didn’t want to ‘break it open’ but was unable in the short time I tried to find a way to open it. Do you know how?

From what I can see it’s a simple design - nothing wrong with that. I spent much of my career in electronics engineering.

The fact Halo states the battery is ‘not replaceable’ seems ridiculous - yes, there is not a door to open to replace the battery, but if you zoom in on the pic, the only reason I can see that it’s ‘not replaceable’ is that there are wires soldered to the battery with a connector on the end - no big deal for someone who knows how to solder and knows the voltage/amp hour rating of the battery.

Do you know those specs?

Halo - Opened.PNG

Plz let me know if the pic was uploaded correctly.

Thanks

Hi @Jss4,

That chirping is annoying, and unfortunately the battery isn’t designed to be easily replaced (stupid if you ask me). It’s doable though.

I don’t recall the specs because it’s been a while since I last did one, but I took it to Batteries Plus and walked out with a perfect replacement (I still had to solder the wires, but that was easy for me to do).

The two parts of the case are not screwed together, but glued/welded on a few tabs. You can see the 4 in the picture you uploaded. There’s no way of separating the two without breaking them off or damaging them, so some force is required. Once I replaced the battery and tested it to make sure it still worked, I just glued the two halves back together using CA glue. Easy peezy!

How long did the batteries last? They should normally not be replaced as smoke alarms have a finite life and the whole unit would need to be replaced. My new Kiddie replacements have a 10-year battery as this is the lifespan of the detector.

The other 10 of mine have been going strong for years. I think there must have been a batch crap batteries in one of their production runs.

Hi John - Thanks for that info.

I will attempt a ‘break’ this weekend.
I know the first units they built that were battery only, they had 4 AA batteries so I’m guessing the voltage must be 6 for the replacement I’ll have to find.

Thanks again.

1 Like