Presence Sensor Not updating. Force the HUB?


(Jason Hearne) #1

I have a presence sensor that is not updating. It’s not in the house, but it’s showing as “present”. How can I force the hub to refresh/check it’s state.

IDE says - 'present’
App->Things says - 'present’
App->Family says - ‘not present’ (but these seem to be unstable and jumping all over the place. so I have a hard time trusting them) - but the particular icon says it left two days ago.

I’m driving my self nuts. I burned down a lot of smart apps to try and trouble shoot. nothing. HELP.


(DJAC) #2

Any luck on that presence sensor. Experiencing the same thing.


(Jason Hearne) #3

Ever since the new update, I’ve been experiencing these problems again. My wife has an iPhone that does not update it’s presence. I’ve done everything ST suggests to make the phone recognized. The New security features seem to interfere with presence. It’s infuriating.

Also (as a backup) I have Life360 installed. about once a week I have to “update” the smart app to force the hub to recognize my wife’s phone presence.

All this unnecessary tech management is killing me.


#4

I feel your pain. :disappointed_relieved: I wasn’t able to get really reliable presence detection until I switched to a two device method and included an iBeacon. Presence is one of those things which is very much affected by local conditions, which is why one method will work great for one person but not for another.

The following might give you some additional ideas, but I agree, it’s way more maintenance than it should be.


(Zachary Evans) #5

I gave up after 10 months of trying. Presence just isn’t reliable; constant false alarms and routines failing to run or in some instances running when they shouldn’t. So I manually run my home/away routines.