Please help with adding wife to account


#1

Please help! I want to add my wife to my account. I had to renew both our passwords (I got a message to renew passwords in old smartthings) and my wife’s account got unlinked.

Now I do not have the option to invite any account:

in the classic app when I go into “more” then “manage users”, I do not have the option to “Add users”. I only see myself as “owner” and no button below it to “Add users”. Am I doing anything wrong? How can I add my wife again?


(Eric) #2

Have you tried killing the app and opening it again? The app has issues from time to time. There should be a section below that for guest accounts with an add button. If that doesn’t work contact support. They will follow up shortly.

https://support.smartthings.com/hc/en-us/requests/new?ticket_form_id=106463


#3

I asked support and received the answer, it worked for me. This was the solution;

Hello there,

Thank you for contacting SmartThings today! I’m so sorry you’re having trouble with that. I’d be glad to help out. I can see that this is an issue that we’re currently tracking, I’ve made sure to add your ticket to the list for a followup when there’s an update - we’re working to fix it as soon as possible. For the time being you can login using the New SmartThings app and should be able to add/accept invites from there. You do not need to stay in the new app but this issue requires that you login to the new app make sure that you are looking at your location and add a user from there. Please let me know if this helps you.

Thank you,

Daniel
Support Engineer