Please explain posts I have read about air gap and repair


#1

I have a GE switch in the bath. It is working fine by turning on and off by hand. But Smart Things says it is unavailable. I turned the power off at the breaker for a few minutes but that did not help. I have seen posts that talk about the air gap…what does that mean? Also, I have seen posts referring to using the option to replace…how does that work? Trying to figure out what to do next. Thanks


Smart Plug Clicks but No Power
#2

The official knowledgebase article on troubleshooting GE switches has both a picture and a good explanation of the Airgap Switch. Just look towards the bottom of the following page:

That said, with GE switches specifically, the airgap isn’t always enough to fully reboot the switch. So with this brand specifically, if you’re having trouble getting it to respond when it used to work just fine, trying turning off the current at the circuit breaker and then restoring it. That’s often enough to solve the last connection problem. But it sounds like you’ve already tried that.

As far as “replace” that is a zwave utility. It was designed for the situation where a device breaks and you want to replace it with an identical model. It will give the old network ID to the new device so you don’t have to change any of your smart apps or routines. But it can be useful in some situations to “replace” a device with itself – – basically it’s just going to update all the network tables for that device, which might reestablish the connection. It’s one of those “can’t hurt, might help” things.

For that when you just run the utility and follow the instructions to exclude/include the switch again:


(Pizzinini) #3

I have a lot of these GE switches and dimmers and pulling the air gap for a couple of secs and then performing “replace” has worked every time so far when one became unresponsive.


#4

Husband taking a shower, so I have not yet got in there to look at it… but, my switches are toggle, not paddle. Without taking off the cover plate, I see no air gap switch… do the toggles have them under the plate somewhere? Thanks


#5

The toggle models don’t have an air gap switch. It’s not required, many switches don’t have them. Just try the replace and see if that helps.


#6

I have GE toggle switches and replace has worked both times I have needed to use it. Just remember pairing between the hub and the switch is a direct communication and not repeated thru your mesh. Make sure the hub is close to the switch when doing the replace.


#7

Got it…thanks everyone. Took like 4 times but replace worked eventually


(Paul Haskins) #8

Different yet similar issue.

I had several Zwave devices offline/unavailable today. Got all back except one of the GE/Jasco outdoor modules.

I brought it inside to do the replace and when I brought it up after plugging in inside, there is no replace.

I’ve rebooted the hub to no joy as well. I lost 2 of these previously and never got one of the 2 to work.

I’ve tried Zwave repair from the IDE and it seems to do nothing. I ran it from the Droid app earlier and it worked but no help - now it seems to have vanished from the app.

Suggestions before it goes in the trash?


#9

Did you try to exclude it? I had to exclude mine (took 3 trys) and then do a replace.


(Paul Haskins) #10

No I haven’t - I did that a few months ago and “lost” one . I have a couple setting here that I was never able to get the hub to acknowledge. Maybe they just failed.

Had 4 devices unavailable today - did the replace on one (a GE in wall receptacle) , other 2 came back on their own.