"Placeholder" in IDE but no "Device" on the options list for the device on the app

I have a Coulisse roller blind that has been bridged into ST via a the CMD-01 Motion WiFi bridge and working fine for several months. This morning, automations that were working yesterday stopped working. I can see the status and activity of the blind initiated from elsewhere, but when I try to operate the blind from ST, I get “A network server error occurred. Try again later”. I checked in IDE and the device is shown as “Placeholder” but on the iOS app, when I click on the options hamburger, I only get Edit, Information, and Cancel. “Driver” does not appear. I thought “PlaceHolder” on IDE meant it had been migrated to Edge and “Driver” should now show on the options list?

I’m sure that’s very frustrating. :disappointed_relieved:

“Placeholder” Is for anything using the new architecture, including all cloud to cloud integrations.

Edge drivers are only for devices which connect directly to the hub, normally Z wave and Zigbee, but also a few LAN connections.

It doesn’t sound like this particular device is likely to be using an edge driver.

At this point, integrations are the responsibility of the device manufacturer, so if you were using an official integration, you should get in touch with them.

If you were using a custom integration, you would need to talk to the author of that code. :thinking:


login to https://my.smartthings.com and check if the device may work there

1 Like

thanks for the suggestion. I tried it but just get “running circle” and nothing happens. Can still see the status and history but cannot operate the blind.

using the stock integration. I hope Coulisse fixes this but they don’t interact directly with customers, only through dealers who don’t seem to know much of anything about the automation.

1 Like

I tired it again several days later and it is working now. I guess Coulisse fixed it.

1 Like

any update on this? i just realized why my latest Zwave switches that i installed aren’t responding to my Webcore routines is because they are labeled as “placeholder” and not as Zwave switches. Most likely the reason why i could not add them as devices on the Webcore app.