Philips Hue A19 bulbs not responding to hub


(Laurens Verkade) #1

I have several A19 bulbs installed in the house and which work perfectly with my Echo Alexa. I just bought and installed a new A19bulb and I cannot get it to work properly. It responds to Alexa turn lighs on/off commands but, is not recognized when I ask for it to be turned on or off individually. I have renamed it, swapped it with one of the older functioning bulbs, rebooted the Hue hub, and changed Zigbee channels. Every time I get the same result - the older bulbs work perfectly, the new bulbs (I have tried more than one) only respond to the global turn light on/off command. Any suggestions?


(jkp) #2

Do you know if the bulbs have updated to the latest firmware? Just to correct you - it is a Hue bridge not hub :slight_smile:


(Tony Fleisher) #3

Did you have Alexa discover new devices after adding it?
Can you find it and control it from within the Alexa app?


(Laurens Verkade) #4

The latest updates were downloaded and installed. One for
each bulb that I tried from the pack.


(Laurens Verkade) #5

DOH!! What a newbie mistake. I will have to check that the next time I go to my friends place - I was trying to add the lights for her. Thanks!