SmartThings Community

Phantom Color Ghosts - Hue Just Went Bat Crazy


(Joe) #21

I’m having this issue as well. I just removed all of my lights and bridge and tried to readd it. I’m still getting green lights when the smart light app is set to change the color to warm white.


(Bobby) #22

Its all @ady624 s fault. I guarantee you he worked up a deal with @slagle so people will switch to use CoRE because you can create your own “warm white” color. We have nothing else but to conform.


(Dan) #23

In some more detail for all us techies…

  • HUE v1 Hub with Gen 1 Color Changing Bulbs
  • SmartThings Motion Sensor

The rule was triggered only by a motion event. Smart Lighting was configured to “Turn On & Set Color.” The color was “Soft White - Default.” Whenever motion occurred, the rule was triggered, and it appeared to alternate between #90C638 and #00Ff56. If no motion occurred, the light would stay at one of those two values until movement triggered the alternating color.

I have seen some bizarre things in my >1 year run with SmartThings, which was usually attributed to performance degradation, but I have never seen an issue with such consistent breaking of a preset rule.

Skynet jokes, anyone?


(Aaron S) #24

We are aware and looking into this. I am not quite sure where the breakdown occurred, but will get more information as soon as possible


(Alex Christensen) #25

I also am experiencing this. I figured it was the kids messing with me at first but it kept happening after they went to bed :slight_smile:


(Eric) #26

Skynet achieved self-awareness on August 24, 2016.

The first thing it started doing, was messing with bazfum’s home automation lights.


(Dan) #27

In the grand scheme of things, this is a ‘gnat fart in a hurricane’; however, it is a very odd, sentient gnat. Thank you for confirming it’s not completely isolated–it does make us feel better when we know it’s not a one-off gnat fart.


#28

If it’s any help, have your dev team search their code for #00Ff56 - this seems to be the hex color code that I’m getting with the light bulbs turning on green, when instead they should have followed the “Turn On & Set Color” option for Soft White - Default.


(Kraeg) #29

Just to add to things, I’m getting this with a non hue light strip. So looks like a ST issue, maybe sending wrong colour codes to devices?

Kraeg


(Garrette Grouwstra) #30

I’m seeing the same thing. Concentrate is either a white or a blue. Using the market based Hue Connect and smart lighting.


(Tim Slagle) #31

Hotfix for the hue issue going out now.


(Tim Slagle) #32

Release complete


(Alex Christensen) #33

Out of curiosity, what was causing this?


(Garrette Grouwstra) #34

I’m still getting differing colors. On 2 bulbs next to each other, the color is different, and neither looks like they did last week.


(Bobby) #35

In absence of knowing what the hot fix was for, I suggest rebooting your hub to see if that solves it.


Controlling Bulb Color with Remote Buttons
#36

@a7a93524 Are you still seeing issues, it might have taken a while for the fix to deploy to all server nodes.


(Garrette Grouwstra) #37

Looking better now


(Tim) #38

Working correctly again here. Thank you.


Hue Lights all turned green white selecting "Soft White"
#39

Seems good here as well. I’ve been using it about an hour and no green lights yet. I think you got it. Thanks for the prompt fix!


#40

It fixed the issue in time for all my sunset lighting routines this evening. Thanks!