OREiN Bulbs Offline

I’m new to the SmartThings hub after switching from Wnk. All of my previous Wik supported devices work flawlessly once paired I paired them with SmartThings.

However, I recently purchased OREiN smartbulbs and now having issues. I thought it may have been my TP link extender because these bulbs only run off 2.5gz and they may have been confused. I removed the extender, but still having issues and my NVR system is wired and needs that extender to record since nothing is sent over WiFi. NVR setup is not complete.

I can’t figure out how to get the SmartThings app to only connect to my 2.5gz WiFi. Has anyone else had issues with OREiN bulbs?

So these appear to be Matter over WiFi bulbs.

You need to get your phone and the bulbs on your 2.4 ghz WiFi band during pairing.

Several possibilities:

  1. Does you router had a separate IoT (2.4 ghz) band. If it does use it.

  2. Temporary turn off you 5 ghz band if you can during pairing.

  3. Separate your 2.4 and 5 ghz bands if your router permits that.

If they are indeed, using matter, first run through the checklist to make sure that your SmartThings account is set up to use matter.

FAQ: What do I need to add a Matter device to the SmartThings app? Do I need a bridge router device?

Thank you, I did the above as you described and “forgot” my 5gz before restarting my hub. I also noticed that these bulbs were attached to Apple Keychain, but one did not go offline because it was plugged into an outlet with a switch. Weird. I’ve since removed the Apple Keychain access from the bulbs. Now I play the waiting game…

They are a Matter bulb based on the attached Amazon description. Apologies for the ignorance, but I assume when it says “SmartThings compatible” I won’t need a bridge and only the SmartThings hub.

can you provide more details:

  • which ST hub do you have?
  • I am confused about the Apple Keychain and why they would even be there?
  • you started by using the ST app to add the bulbs or did you use something else first and used Matter to bring them into ST?
1 Like

Correct that matter over Wi-Fi devices don’t need a separate bridge, just the SmartThings or Aeotec hub.

That said, did you get a chance to run down the checklist in the FAQ I linked to? In particular, did you verify that your Wi-Fi connection supports IPv6 addresses? (The FAQ tells you how to do that.)

Are you using an iPhone or an android phone?

And as @jkp asked, Was SmartThings the first platform that you tried to connect the bulbs to?

I know matter is supposed to make onboarding simpler, but, as you can tell from these questions, right now it’s a pretty rocky road to get something connected. It can be very frustrating. :thinking:

ISSUE SOLVED

Once I removed the bulbs from Apple HomeKit they only connected to the AiDot app and then to SmartThings. They are going over 12 hours strong without being offline when they used to go offline within 30 minutes of reconnecting.

I’m not sure why the bulbs automatically paired with Apple HomeKit first. Maybe because I have an iPhone? I deleted the Apple HomeKit app so I won’t have any future issues.

Thanks everyone so much for your feedback and insight!

Glad you have it working! It’s likely that the first time you added it as a HomeKit device rather than a matter device: Apple gives you the option to do either one, as does SmartThings for some devices.

Anyway, many people, myself included, use both Apple Home and SmartThings. Each has pluses and minuses. And with a matter device, you should be able to use it with both at the same time. So I wouldn’t typically advise deleting the Apple home app: you may find it useful For some things. And it shouldn’t interfere with anything you’re doing in SmartThings with the understanding that there are some devices which offer either a HomeKit integration or a matter integration. So it sounds like you will want to always choose the Matter integration.

Note that the “Apple home“ app is not identical to “Apple HomeKit.“ the Home app can work with both HomeKit devices and Matter devices. Devices using the “HomeKit“ integration might not be available to work with other platforms, like SmartThings, but devices using the “matter“ integration to the Apple home app should be.

So it’s your choice, but just wanted to mention the various options. And again, I’m glad you have it working now. :sunglasses: