Only 1 Sengled Bulb works in 4 bulb Fixture


(Sully) #1

I’m trying to install my first group of Sengled bulbs, and I’m a little stumped. They all worked fine in the lamp I used to add them to the hub. They work fine if I put them in a particular socket in the fixture in my bathroom. They won’t work in any of the other the sockets. I’m assuming it has something to do with the fixture, but I’m not sure what the problem is. Is there a way to fix this?


#2

Can you post a picture of the fixture? It may be that the socket is just putting too much metal and/or ceramic around the radio in the bulb and the signal can’t get through.

First troubleshooting step would be to take a table lamp where the bulb did work and move it into about that same position on the table underneath the fixture. If the bulb works there, then it’s probably the fixture itself.

If the bulb doesn’t work there, then it’s likely range.


(Sully) #3

Here’s the fixture, @JDRoberts. The bulbs work in the second from the right socket. It’s about 1/8 of an inch thick frosted glass. I really don’t see how the socket could be putting up any interference. The bulbs do work in that area. I put the lamp right next to the fixture, and it still worked. A little latency (2-4 seconds) part of the time (regardless of which socket it’s close to), but the rest of the time, it gets an instant response. Hope that gives some insight.


#4

If the frosted glass has lead in it, it will block signal.

Can you temporarily remove the glass part of the fixture and see if that makes any difference?


(Sully) #5

Taking off the glass didn’t make any difference on the far left socket.


(Ray) #6

Maybe reposition the hub.


#7

You would need to take off all the glass on all four, you can’t tell where the signal is trying to come from or which glass might be blocking it.


(Sully) #8

The hub is basically in a straight line out from the fixture. I wouldn’t think the rest of the glass would have that affect. Regardless, it’s not worth that, for now. I’ve just moved the bulbs to a different fixture. Not the one I was hoping to automate, but it’s working without a fight. Thanks for the attempt to help.


(Brian Sepulveda) #9

Yes me too! I recently picked up the $60 Starter kit with everything, The thing is that only 1 light bulb works fine, but the other one completely ignored the app, it does turn on but ignores the app. Please Help!