Old Smartsense Multi and motion sensors will not pair with new app

I have a lot of old smartsense smarthings branded multisensors and motion sensors. I am not able to add them to my hub with the new app. Also, ones that were connected now show as offline and never come back. Anyone know what is going on? I have added other brand devices today without issue but these older smartsense ones just will not connect.

I ran into this , slowly migrating from hub-v1 to hub-v2. Hub-v1 operation is really suffering from reverse-charm-offensive. If you reboot the hub-v1, then MAYBE the sensors return and respond for a few minute, then they quickly go AWOL again. I think the cloud has been reconfigured to switch from virtual-carrot to virtual-stick.

Did you reset/clear the sensors? If zigbee, then take out the battery, hold the reset button (which may be the tamper switch if any, or it may be dedicated reset button), while re-inserting the battery. Usually the sensor will flash or something to indicate reset.

Thanks for the reply. For some reason when you mentioned Zigbee I remember seeing some Zigbee related things on the hub. So I decided to change the Zigbee channel from 15 to 22. And now the devices are connecting again. Not sure why that helped but there we are. I also ensured the max compatibility thing was on (I forgot to check the setting before clicking turn on so not sure if it was on already).

As I am debugging all of the problems that have erupted in the last week, I’ve discovered that almost all my SmartSense multi and motion sensors are offline. I tried rebooting the hub and changing the Zigbee channel to 22, but it didn’t fix it. I guess the next step is to remove/re-add each device?

Smartthings is really getting on my sh|t list this week!

I did have to reset them, not re add. Remove battery and hold the button thing down when you put battery back in.

1 Like