Hub inactive - constant flashing blue light


(Mcvoss) #1

Saturday my hub became inactive, constant blue light flashing light on the back. I unplugged the hubs power and ethernet connection, and waited 1 min, multiple times to no avail. I changed out the ethernet cable and left everything unplugged last night. I plugged everything back today, still just a constant blinking blue light. Is my Hub dead, I just got it in March?

Thanks,
Michael


(Convinced ST will never be unbroken…) #2

Try installing ‘Fing’ on your mobile device and see if it locates the hub on your network.


(Mcvoss) #3

Nope it doesn’t see it. I wonder if the network port on the back of the hub is bad. I’m not getting an device light on my router for any port I plug it into. I unplugged another device, that is working on the router, used its port and and cable and I still get nothing. I just unplugged the ethernet cable from the hub, waited and plugged it in. The device light comes on, on my router. The hub flashes blue for 10 seconds then one red flash then back to blue. After the red flash the device light on my router goes out.


(Convinced ST will never be unbroken…) #4

Sounds like it’s hosed.


(Mcvoss) #5

Yeah I thought so. I hope smartthings replaces it since it’s only 5 mos old.

Thanks for your help


(Jeff DeWolfe) #6

If I recall correctly, the blue flashing light means it is unable to get an IP via DHCP. Might want to try plugging into a different switch port etc just to rule that out?


#7

Yup. Flashing blue mean it doesn’t have an IP address. This is almost always an issue with the router it’s plugged into. Bypass the router to test, or bring the hub to another location with an Ethernet port (like an office or another house)


#8

I know this topic is old, but for anyone that comes here having a problem with blue then red flashing lights. I just got the V2 hub, and was having the exact same issue as mcvoss.

The solution: the paperclip reset button on the back of the unit was being pressed constantly by the case because the hole didn’t line up. Simply moving the reset button to fit in the hole stopped the unit from resetting/rebooting. You could tell it was rebooting because the link lights on ethernet cable was going dark as well.


(Benji) #9

Hey buddy, interesting feedback, this is definitely worth reporting to SmartThings via the Support Team in case there is a little hiccup with the design of the V2 hub, this is the kind of thing tiny unassuming thing that can easily go undetected and yet cause a lot of problems.

It helps the Support Team correlate any potential issues.


(Jizaymes) #10

Thank you. This totally ended up being my problem as well.


(Landon) #11

Not to keep reviving this old thread, but this just happened to me also. Nice bit of troubleshooting there, thanks!


(Dan Jarvis) #12

So this is an old thread but I thought i’d chime in. I recently had a blinking blue light and I couldn’t fix it using any of the recommended solutions. The reset button in the back was not depressed, it wasn’t a router or cable modem problem, and it wasn’t a problem with any blocked ports. It wasn’t a problem with the cable (is it ever, really?) and it wasn’t a problem with any switches or ports on switches. I didn’t have to reboot my router.

On a whim what I ended up doing is pressing in the reset button for a good 30 seconds or so until it started blinking yellowish/reddish color. Then it started blinking purple which I read means that it’s updating firmware. After a long while it came back online and all was well.

Nothing else worked.


(Burhan Abdullah) #13

It seems this topic keeps updating every now and then…

Anyway I am facing the same exact problem. This occurred some days ago when Samsung decided to do some sort of maintenance and system update. After that my hub started flashing in a weird way with a white light…

I tried to disconnect the electric cable and the hub went offline so I thought okay its the batteries maybe so I replaced them with new ones and it turned on great with no problems and it became Online again… 12 hours later the same issue happened… I replaced the batteries and it worked just fine… I thought maybe its the electric adapter… I got a new one and replaced it and same problem remains… Any advice ? Thank you

P.S. The hub was working fine for a whole year.


(Ahsan) #14

Hello Guys. The blue light constantly blinking curse has bestowed upon my hub as well. I have tried reseting, replace cable, change port etc. but still blinking blue lights wont go away. Help needed, I have hub V2.