Off Timers not Triggering


#1

Starting sometime this morning (at least when I first noticed) any light setup to come on either by open/close or motion sensors never shuts off at the specified times. Anyone else have this problem today?

BTW: Will notify Support as well.


ST app and iOS latest version slowness
Controlling GE Link Bulbs
Zigbee Devices (LEDs) become Unresponsive
#2

I experienced this on Friday morning. Support says they’re looking into it. It has also affected a custom SmartApp that I use to control a switch. The actions will eventually fire but they take forever.


#3

I put in a support ticket yesterday because my UP24 button failed to trigger ST two nights in a row, after months of working correctly. It still works fine in the UP app, it’s just ST that doesn’t trigger.


(Fast, Good, Cheap...pick two.) #4

I’ve had same experience as OP all day so far.


#5

Havent even looked at my apps yet. Tonight will be the test for those. That said… I do have an app that locks the door after x minutes. Just noticed my door has been unlocked all morning :frowning:


#6

Yeah, there must be something going on. I see now others are posting the same/similar problem.

Having problems with all my LEDS as well :frowning:


#7

And…status page showing “no incidents.”

Has everyone put in a support ticket? I start to think status page never gets updated on weekends unless the lights go out in Palo Alto. @april ?

http://status.smartthings.com


#8

Yes, I sent an email to support basically containing the same info as in my first post.


#9

Hhhhmmm, there may be something to that. Just noticed my garage lights which should turn off 5 minutes after no motion eventually did turn off (30 minutes later). My foyer light on the other hand never shutoff.


(Dave N) #10

Thought I was loosing my mind, good thing it’s not just me. No off triggering last night or today. I just rebooted the Hub and a light finally turned off. Coincidence?


(Barry) #11

It appears there are several issues with runIn() at the moment:

  1. If successfully scheduled (as logged in the SmartApp status page), doesn’t run, or runs VERY late
  2. Not all runIn() attempts are being successfully scheduled
  3. [overwrite: true] appears to be unscheduling ALL scheduled runIn events, not just the current type

GRRRRR…


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #12

This is definitely something I am experiencing last few days, but inconsistently.

There’s no reason (and no harm in doing) that SmartThings shouldn’t update the Status page with a “suspected issues” message… Unless they expect the Community to be the primary source of that type of information.


(Ron S) #13

I think I reported the runIn() issue couple of days back to support as well as in another thread. Must be the Jersey heat causing it…


(Barry) #14

We seem to be working again, at least from my Apps’ perspectives…


#15

I think you are right :grinning:


(Jovan) #17

it must the that the inter-tubes magically unclogged themselves :unamused: … but no, no one should have an expectation of things working consistently…


(Moderntechnologist) #18

Same issues for past 7 days ish. I have two Cree Connected, same programming on dusk off defined time in am. One turns off, one 6ft away does not.