Occasionally ST MOTION Sensors stop working


So, my setup was working beautifully and then…

I like the idea of removing the covers… they probably act as a signal retardant… I have to say though, at 35 quid a go, I would expect a more reliable piece of hardware… especially as it has a Samsung brand slapped on it… grrr

I was able to put the cover back on mine, just not snap it closed. So there is now basically a gap between the body and cover. It still works, unless i snap the cover on… a poor design for sure… I may try to add a whole or two to see if maybe that allows the signal out of the case.

So I wonder if this is Zigbee related? I just installed a Z-Wave MultiSensor version from Aeotec. I have it plugged in via USB power. Seems to work reliably but maybe a bit slow to trigger/recover not sure.

2 other things I thought might be affecting this…

  1. Network issues - have an Eero and the network has not been as reliable (SONOS issues) as I had hoped - it’s getting better. If ST starts dropping offline (then coming back) periodically maybe that’s an issue as well especially for non-local stuff.

  2. The backup battery firmware issue (getting fixed today?). Some have reported flaky device operation and drained batteries.

Just got back from a weeks holiday and none of my ST motion sensors are working.

I just want to add my frustrations to this thread about the new smartthings motion sensors. I have had mine a few weeks and it needs to be reset about once a week with a battery pull. I will just return the item and go with another brand. I hope this serves as a warning to people wondering which motion sensor to use in their HA setup; stay away from the official motion sensor. Kind of sad ST can’t get their own hardware to work well with their hub.


I find that ST sensors have gotten a lot worse since they’ve implemented the 5 minute checkins. They used to be extremely reliable until that was implemented. Since then I’ve either had lots of false alarms, batteries dying in just a few months or getting frequently stuck as active. I don’t know if it is the platform not able to cope with the increased traffic or something inherently wrong with the devices after the change.

1 Like

They are absolutely horrible! I 3 different models and all of them have failed at some point or another and on some occasion multiple times a week. Support has replaced 1 or 2 at some point. But it is like going through a dog and pony show. Anyway same issues last week and all ST motion sensors were stuck in motion at the same exact time. ST support said it was because I have Iris Smart Plugs and they are not supported. I since did a forced reset and that fixed the issue but why all the issues with ST motion sensors? I would encourage opening a ticket each time you have to reset. There is clearly something wrong with their product and not really sure they want to stand behind it. I am happy to say that out of the 3 I only purchased 1 but I still feel like a fool.

1 Like

I’m resetting one of the eight odd ST sensors in my system daily. Two recently stopped reporting motion and were replaced. No issues with the Fibaro’s so far, other than very cold temps (-20C) making motion unreliable. There is no local handling of Fibaro by ST so the “cloud” lag is noticeable.

The stinker is that ST sensors on V2 hub are the only ones working locally…so they are very fast when they work.

Hue motion sensors installed on the Hue bridge are dead reliable, and fast. ST can’t see them when associated with the Hue bridge, so they are not so useful in other automations.

Right now, Hue motion, managed by the limited Hue bridge, managing Hue lights is the only system not requiring any intervention. I have a Vera hub that has not required any work in months…although it’s not managing lighting.

I’m having the same issues here. Periodically all my 2015 & Gen 3 ST motion detectors fail and I have to reset them to get them going again.
Support has no ideas but they did say that they’ve been seeing conflicts with Mesh style WiFi networks. I did recently install an Eero system (my old barn of a house was so big that I used to have to have 2 separate wifi networks to cover the house with decent Wifi) and I’m not going to take it down. The only Zigbee devices I’m having issues with are the motion detectors and then only if they are battery powered, open close/moisture sensors seem to work just fine,If it’s a conflict issue I may just move to z-wave motion detectors.

1 Like

I also have a mesh wifi setup in my house, along with you (and others) I have had constant challenges keeping zigbee motions connected to the network for an extended period of time. I did a few things that dramatically improved the reliability.

  1. I checked which zigbee channel my ST hub was operating on and made sure none of my access points were able to choose a 2.4 channels that would potentially interfere. In my case, my ST hub was operating on channel 25, so I disabled channel 11 on my 2.4 wifi setup.

  2. I made sure my ST hub was at least 10 feet away from a wifi access point.

  3. I have Sonos devices throughout my house which also operate on 2.4Ghz using their own proprietary wireless mesh protocol called SonosNet. I made sure SonosNet was disabled by configuring all devices to use wifi and not having any Sonos device hardwired to Ethernet (otherwise SonosNet will still broadcast).

  4. I created two separate WLAN SSIDs, one for 2.4Ghz only and another for 5Ghz. One advantage to that approach (among others) is that I can then turn the power down just for the 2.4Ghz wifi radios so they’re not drowning out my low signal zigbee devices thoughout the house operating on 2.4Ghz. My 5Ghz WLAN operates at full power and all of my mobile devices/laptops etc. use the 5Ghz SSID exclusively.

Finally I made sure I had zigbee repeater devices spread throughout the house to ensure I had solid zigbee mesh coverage. I personally use the Iris smart outlets, and a couple of the original ST motions connected to USB power.

Since I’ve done all of the above my zigbee reliability has gone WAY up. I was at a point where I was pulling batteries daily on some of my motions and leak sensors. Now it’s a rare occurrence that any drop off the network.

A strong zigbee mesh combined with reducing as much potential 2.4Ghz interference as possible for me went a long way to improving reliability.

Thanks for the detailed guidance on your fix. Is your Sonos system still reliable using Wifi rather than the SonosNet?

Yes, in my case I would say more reliable than SonosNet (as I have solid wifi coverage throughout the entire house). I had a stereo pair of Play1s in a room that for whatever reason the SonosNet mesh could not reliably reach. After working with Sonos support to troubleshoot, we came to the conclusion that WiFi would be a better option for me, and in the end I’m happier because it’s one less potential source of 2.4Ghz interference in the house that can wreak havoc on my fragile zigbee mesh.

I’ve been playing around and think I’ve found a fix for the situation which is, at least, working for me.

I’ve got a version 1 hub so I had to go to the web interface to check out the status of the zigbee network. Lo and behold it was running on channel 6.
Eeros, and possibly some other mesh networks, run on channels 1-11 and continually switch between them to maintain a stable connection.

I don’t have the option to change the ST Zigbee channel (maybe you do with a V2 hub) so what I did was the following:

  1. Wait for my Mesh network to be completely stable (if you change settings, move access points etc it can take up to 24 hours for the system to settle down and stop bouncing around the channels)
  2. Make sure every Zigbee device is connected to the ST hub
  3. Power down the hub and leave it off for 30 minutes
  4. Power it back on, this time out means that when the hub goes back online it will completely rebuild the Zigbee mesh network
  5. Go back to the website and check the Zigbee channel

When I did this my ST hub reestablished the Zigbee network on channel 14 which doesn’t conflict with the Mesh network.

Since then my systems have been stable, no more motion detector dropouts and even some problematic devices such as a Harmony Hub (which is apparently notorious for having problems with mesh networks) have remained connected.

I don’t know if this will work for everyone but it’s certainly worth a try to move the Zigbee out of the channels which can conflict with mesh networks either by the above method or, if the option is available on V2 hubs, by selecting a channel above 11.

Wait a second?! You managed to change the zigbee channel by following this method?! I thought it was not possible with a complete reset. At least that was what I’d read in regards to V2. V1 must be better in this respect.
@JDRoberts did you see this post?

I’d be really surprised if this worked to change the zig be channel, although it might work to improve communication and the zigbee network . Zigbee is not supposed to change the channel just because you take the hub off-line for a while. If it did, every single device would then not be available to the hub when it returned. @slagle has previously said that the V2 hub can change its zigbee channel if you do a complete factory reset, but that’s not just a power off/power on.

The “network rebuild” that the SmartThings hub does after it goes off-line for at least 15 minutes and then returns to power , called a “network heal,” is an instruction to all of the individual end devices to rebuild their own neighbor tables so they know who their physically closest neighbors are. It doesn’t change which devices are attached to the network or what zigbee channel they are using. From a network engineering standpoint, it’s more of a network refresh than a network rebuild.

Also, zigbee home automation doesn’t run on channel 6 at all. Its lowest channel number is 11.

So i’m confused by the statement:

I’ve got a version 1 hub so I had to go to the web interface to check out the status of the zigbee network. Lo and behold it was running on channel 6.

I’m not sure what the OP was looking at, but it doesn’t sound like it was the zigbee channel number for their hub. 6 would be a Wi-Fi channel, not a ZHA channel.

In the graphic below, the blue is Wi-Fi channel 1, the green is Wi-Fi channel 6, the yellow is Wi-Fi channel 11, and the orange peaks are the zigbee channels. So zigbee channel 11 sits right on top of Wi-Fi channel 1, but it is as far away as you can get from Wi-Fi channel 11. So field engineers usually try to put both zigbee and Wi-Fi on “channel 11” understanding that because of the different number schemes these represent two very different parts of the spectrum.

Also, there seems to be a lot of confusion about which channels conflict with which.

If the OP could post a screenshot of what they are looking at when they think they are seeing the zigbee channel for their hub, that might clear up some of the confusion.

Whether it’s hub V1 or hub V2 , it should look like this:

Given the description of what they were seeing, in particular the “channel 6,” my guess would be that they were looking at the utility for their Wi-Fi router, and that the channel they changed was the Wi-Fi channel.

It’s also possible they didn’t change any channels at all, but rather were looking at two different network tools and that just the refresh itself strengthened their zigbee mesh enough to solve the problem. (BTW, i’m also assuming that anywhere that the OP said “the mesh network” they meant the “eeroWi-Fi mesh network” because zigbee on a SmartThings account is also a mesh network. But it’s zigbee mesh, not Wi-Fi mesh.)

As you can see from the FAQs linked to above, it can get very confusing because zigbee and Wi-Fi use completely different numbering schemes. Zigbee channel 14 overlaps both WiFi channel 1 and the sidelobe for Wi-Fi channel 6.

So if you were using a network analyzer provided with the eero system, it might well show interference in Wi-Fi channel 6 but when you looked at the same networks through the SmartThings IDE without making any channel changes at all, it would show the zigbee channel as “14.” That’s because one utility is looking at the frequencies in terms of the Wi-Fi bands and the other is looking at them in terms of the zigbee bands, and although these two physically overlap they use different numbering schemes.

Healing the network might then improve message transmission between the zigbee devices but without changing the actual channel at all.

So either of those scenarios could explain what the OP had seen without conflicting with previous staff descriptions of how SmartThings handles zigbee channel management.

But I may have misunderstood something.

1 Like

I just started using the motion sensor for 10 days or so and already need a battery pull and reset to pair it again not sure if I should return it, it was working very well when it works, I read many people complains about the 2016 version in Amazon reviews but my one is 2015, nearly forgot to mention the one comes with starter kit is dead on arrival

I’m fairly new to SmartThings - I’ve only owned the starter set and a few Hue bulbs for about a month. I’ve had similar problems to others, with my motion sensor constantly going offline, as well as my multi-sensor to a lesser degree.

While pulling the batteries to reset them for about the 100th time, I noticed that the battery contacts seem to be very low profile (they’re very flat against the bottom and the edge of the recess, at least mine are). This got me wondering if there is a poor connection to the battery, so to test it I folded up some small pieces of tinfoil and used them to bulk up the connectors a bit.

So far, my sensors haven’t gone offline since doing this. It hasn’t been quite long enough yet to know if this really has fixed the problem for me, but I thought I’d mention it to see if anyone else has had similar issues.

I’ve also got the problem with the UK outlet not working unless you press/twist the device’s plug into it, so all in all I’ve not had a lot of luck with electrical contacts!

I followed the advice learned on this thread. I figured out my zigbee channel and then moved my wifi and sonos channels accordingly. (I still use the sonosnet.) I also plugged my “holiday” zigbee outlets back in and ordered a few more (which I’ve yet to receive ). Since then I’ve had much better performance. Maybe had to pull a battery once or twice in two months compared to pulling batteries weekly if not daily…

Samsung motion sensors are no good 3 failures in 9 months waste of money

i’m going to try this because i’m sick of having the pull the batteries (and sometimes even forced to delete device and rediscover to get it working again!)

the battery contacts are horribly faulty designed

product in general is unreliable as well (so many false alarms)

very naive of me to assume Samsung’s own motion sensor would be the best option