[OBSOLETE] Neo Coolcam Motion Sensor (NAS-PD01ZU-T)

I won’t be converting this DTH into an Edge Driver so it will stop working once the Groovy platform is retired.

This is a DTH for the Neo Coolcam Motion Sensor (NAS-PD01ZU-T / NAS-PD01ZE-T)

  • Reports Motion

  • Reports Light

  • Reports Temperature

  • Multiple Motion Related Settings

  • Light Reporting Threshold and Interval Settings

  • Temperature Reporting Interval Setting



Testing this on NAS-PD02Z not sure if it is U-T or E-T. It seems to work for now. I guess the only difference between the 2 is how they are being mounted

E-T is EU version, U-T is US version so where are located?

I am in the EU so it must be E-T. So far I have 2 working without any issue but the other two have problems. Not sure if it is the sensors.

Can tou post the raw description of one that’s working and one that isn’t?

I have done additional testing at additional positions in the room and it seems I have 3 out of 4 working. I guess I need to fine tune the lux detection some how as when I place the sensor closer to the light source (window) it detects properly but when I put them in the inner top corner of the room it is really hard for them to detect changes in light level.

1 of the sensors probably has an issue as it is really hard to pair it with ST and after that it just sits on the stats it read initially (temp does not change, motion stays on motion constantly and lux stays at 0). Here are the raw descriptions:
zw:S type:0701 mfr:0258 prod:0003 model:108D ver:3.80 zwv:4.38 lib:06 cc:5E,86,72,5A,73,80,31,71,30,70,85,59,84 role:06 ff:8C07 ui:8C07

Not working:
zw:S type:0701 mfr:0258 prod:0003 model:108D ver:3.80 zwv:4.38 lib:06 cc:5E,86,72,5A,73,80,31,71,30,70,85,59,84 role:06 ff:8C07 ui:8C07

Those are the same model as mine (besides EU) and the 2 raw descriptions you posted are the same so I don’t believe there’s an issue with the handler or your device.

After changing the settings, are you waking the device up by clicking the action button inside the device? Does it show # pending changes or synced?

Assuming the device shows synced, try removing the device and factory resetting it. I believe the reset procedure is clicking the action button 10 times really fast.

Lower the lux reporting threshold.

It does not sync automatically had click the action button to sync the changes. Then when I leave the sensor somewhere there is no updates from. I checked logs on ST and there is nothing. I guess just the sensor is defective. Will ask for replacement.

For the luxes I will try what you suggested. The manual also suggests calibrating with a digital luxmeter so I can try that If I find one.

Thanks very much for your time and help :slight_smile:

Battery devices can’t automatically sync because they sleep. Clicking the action button wakes it up.

Have you tried removing the device and joining it again?

I tried removing it and rejoining it, then factory reseting it and rejoining it, nothing seems to have effect.

I just got 3 of the version 2 using this device handler. All working except that it doesn’t show me temperature. Can anyone help?

Are you getting temperature from it? i’m not getting it… any idea what’s wrong?

Is your device raw description the same as mine?

I get all readings just fine.

There is a difference, the mine on the below:


What manufacture (mfr) does it show?

MFR is mfr:0258

Complete description

zw:S type:0701 mfr:0258 prod:0003 model:1083 ver:3.97 zwv:4.05 lib:06 cc:5E,86,72,5A,73,80,31,71,30,70,85,59,84 role:06 ff:8C07 ui:8C07

I just got confirmation that my unit doesn’t come with a Temperature sensor. So guys, please be careful when order they have options for with and without even though these are V2 models

That’s weird, I wasn’t aware you could still find the old model…

What’s the model # shown on the box/device? What country?

Funny thing, on the box i couldn’t find the model displayed. I really just thought with this casing (magnet mount type) would definitely be the v2 model with 3 sensors capability. As for country, it’s EU version. I ordered from Aliexpress so it came from China i suppose.