SmartThings Community

Nothing is working (Feb 2019)

I have lost all functionality. There were two locations listed in the IDE. One had no devices and the other had all of mine. I deleted the one with none and now everything is gone. No hub (I emailed for my welcome code but good luck getting a response from support), no devices, no nothing. I tried to log on to my Smartthings account, whic always worked before but now it won’t even recognize my account. I tried to call support but no answer. Very frustrating. My home uses a lot of automatons and some are pretty important.
Hubitat, anyone?

Does the location and all devices/Smartapps still appear in IDE?

Have you tried logging in as New to SmartThings in the Classic app and using your Samsung account?

1 Like

No, everything is gone in the IDE. The classic app won’t let me sign in as new because the phone is signed in to the Samsung account. Thank you for your help.

Contact ST support at https://support.smartthings.com

1 Like

More information please. Did you have two locations? Or did you have only one, and another materialized? If so, did that occur as a result of an attempt to migrate to the new app or of some other activity? Or did it just pop up out of nowhere?

There are two locations now but I only had one before. I had tried to delete the one that showed no devices and everything disappeared. I tried to add the hub back but I don’t have the welcome code. I emailed Samsung requesting it but no response yet.

Trying signing out then select New to SmartThings

I’ve been hit hard by this problem too. This is the https://status.smartthings.com/ post:

Issues with Hubs and devices changing Location
Investigating - Some users in North America and the UK may have experienced an issue causing their Hub and devices to move to another Location on their account. We are currently investigating and will provide updates as they are available. In the meantime, we ask that users in the Classic app planning to use the new SmartThings app wait to do so until the issue is resolved.
Feb 25, 15:12 EST

I was on the phone with SmartThings for 3 hours last night. They suggest deleting each item, resetting the hub and re-adding the devices. But with 101 devices and a bunch of interlinked, DH, smartapps, ActionTiles and Alexa connections, I am waiting to see if there is an easier path to correct this.

BTW: The Samsung rep told me that there is no way to backup a hub and restore it. So anyone that has a hub die or something, will have to rebuild their whole setup. Is that true?

Is this true?

Sad, but true. It’s true even if you are migrating from one hub to another. No backup, no restore.

Unfortunately, this happened to a number of people recently. See the following thread for discussion:

It’s also listed on the official status page now as something they are aware of and are working on:

https://status.smartthings.com

I was able to delete the phantom location. However, the new app will not auto discover my existing hub. Is there a way to force this integration again without risk of losing all of my data, or creating the phantom location again?

If the new app system is just a broken failure, I’ll start on the old app. Just wondering if development is progressing.