No "Unlock" Option for Galaxy Device (October 23)

I’m new to this - trying to unlock a locked Samsung Galaxy S22 phone from the Smart Things site, but it’s not giving me an “unlock” option. Don’t want to do a factory reset, and locked out for 8 hours. Pretty sure ‘Remote Unlock’ is set up for my phone. Does anyone know why the ‘unlock’ button is not showing?

1 Like

It is all about helping you to protect and retrieve a ‘lost’ phone. The ‘Lock’ command doesn’t lock your phone using the normal settings, it allows you lock the phone with a fresh PIN, display an emergency contact number which can be called by the phone, lock the power button so the phone can’t be turned off, and display a message. If your phone is already locked it will tell you but you can still go ahead and lock it again. So that means you can set a one use PIN to get into your phone.

Whether that ultimately helps you much if you have forgotten the existing PIN is another matter. I can’t remember. It definitely gets you in though.


Thank you for this information. So I set up a one use PIN, however, due to the number of failed attempts, it says I can’t access it for approximately 22 more hours. Does this mean that once this has passed, it will allow me to enter the PIN to access?

1 Like

Sorry, no idea.

Thanks. Is there any way to make the Unlock icon appear as pictured?

1 Like

Ah, right. Now I understand why you were expecting to see an Unlock button. I have Remote Unlock enabled and I don’t see the Unlock button either, and of course it is supposed to do exactly what you want by wiping the existing lock settings.

Samee! I locked my device using smartThings and now I can’t unlock it because the option disappeared and I can’t reset this device either!

Multiple people have been reporting about this issue on galaxy devices in the last 24 hours.

I think you’re likely to get the quickest answers if you post in the official Samsung support forum for mobile devices. They may send you back here because you’re using the smartthings interface website, but I think it’s worth a try. Also note that this seems to be a new problem within the last day or two. :thinking:

(This forum is so customers can help other customers using the Samsung smartthings home automation platform. But the official forum is monitored by Samsung employees and has separate sections for tablets and mobile phones.)

Perhaps from the app update? Might try installing a previous version of the app.

Partially maybe, but there’s more to it than that. Over on the regular Samsung site, people are saying that “remote unlock“ which is done from a webpage, not from the app, no longer has the unlock option. (The idea being that the app is on the phone/tablet that is locked.)

1 Like

Thanks everyone. It looks like this function is under maintenance

1 Like

Oct 24
Yup, I have also just tried to unlock my phone but there is no option.
Seems to be an systematic error

I have a S22 with this option set and “unlock” is missing when I login into site with samsung creds. I then verified by turning on “Find my phone” → “Remote unlock” on my old S21 and also no “unlock” available on the site. This is critical functionality. But the devs are awesome and will hopefully fix soon. (If they are aware?)

Thanks for sharing. I spoke with them a couple of days ago, and they’re aware but made me aware that there’s no estimation of when the feature will be available again.

i got this issue recently. I used to use this function before but yesterday i can not find it anymore on dashboard. So i need to remember my PIN and try it again and again in 2 days :frowning:

I have had the same issue with not having the unlock feature available. I have called customer service about this issue and as of today I have been told that they are working on the feature and it potentially won’t be back anytime this year. Not sure what to do at this point, I really don’t want to reset my phone and lose my data.

1 Like

I have the exact same issue; very disheartening to find out this feature is gone and now I have to wait indefinitely to restore my phone!

Hey, I have the same problem, please can you find a solution?

The problem is that when you change your pattern code or pin code, its not until you restart your phone the next time that you actually will need to provide it again. You can just use fingerprint or any of the other options to unlock your phone and it can go weeks/months until its actually restarted. This is what happened to me. I had the pattern code set, I have tried so many times that I now only get one try every 24 hr. :disappointed:

Good thing is the unlock option is back. But if you don’t have unlock setup in settings, you’re screwed anyway.